OMSA 6.5 does not update RAID/disk status (R510)

David B. haazeloud at gmail.com
Fri Jan 27 06:53:28 CST 2012


Hi Michael,

We've got the same thing here with several servers (PE 1950, R300...)
and the megaraid_sas driver (PERC 6/i, PERC H700).
We've solved this with DKMS and a new megaraid_sas driver version.
The default one from squeeze 2.6.23 kernel : 00.00.04.01 (not working).
The one we're using for now : 00.00.04.31.2.

Good luck. :)
David.


Le 24/01/2012 10:03, Michael Decker a écrit :
> Hi everybody,
>
> I ran into a problem with OMSA 6.5 (latest) on my R510 Server using
> Debian stable: After installation from the dell Debian repo
> (srvadmin-all) everything looks OK at first, but it turns out that the
> disk info is never updated again after the services are started at boot
> time. This results in missing crucial disk failures among other things,
> so this is really a problem.
> So far I could find out that I can force an update by restarting the
> dataeng services manually. Just as in the boot situation, this will lead
> to a one-time update of information and will trigger warning events
> exactly one time as well. So far my workaround is that I restart dataeng
> via cronjob once every hour to get some semi-up-to-date information on
> the status of my disks and controller (PERC H700).
> I have also tried the older OMSA 6.4 release and it shows the exact same
> problem. I failed to find anyone else having this problem so far, so I'm
> wondering if this is known to happen or if I'm the only one...
>
> I'll be deeply grateful for any hints on this matter as I have run out
> of ideas regarding the cause of the problem.
>
> Regards,
> Michael
>



More information about the Linux-PowerEdge mailing list