OMSA 6.5 does not update RAID/disk status (R510)

Jared_Dominguez at DELL.com Jared_Dominguez at DELL.com
Thu Jan 26 12:31:50 CST 2012


A fix may be to run the 2.6.39 kernel from squeeze-backports.

--Jared

-----Original Message-----
From: linux-poweredge-bounces-Lists On Behalf Of Lars Ehrhardt
Sent: Wednesday, January 25, 2012 10:02 AM
To: Michael Decker
Cc: linux-poweredge-Lists
Subject: Re: OMSA 6.5 does not update RAID/disk status (R510)

Hi Michael,

Michael Decker wrote:

> I ran into a problem with OMSA 6.5 (latest) on my R510 Server using
> Debian stable: After installation from the dell Debian repo
> (srvadmin-all) everything looks OK at first, but it turns out that the
> disk info is never updated again after the services are started at boot
> time. This results in missing crucial disk failures among other things,
> so this is really a problem.
> So far I could find out that I can force an update by restarting the
> dataeng services manually. Just as in the boot situation, this will lead
> to a one-time update of information and will trigger warning events
> exactly one time as well. So far my workaround is that I restart dataeng
> via cronjob once every hour to get some semi-up-to-date information on
> the status of my disks and controller (PERC H700).

> I have also tried the older OMSA 6.4 release and it shows the exact same
> problem. I failed to find anyone else having this problem so far, so I'm
> wondering if this is known to happen or if I'm the only one...

I have the same problem and it seems to be restricted to just r510
servers. I have not noticed this problem on our r710 or r310. We use
Debian Squeeze / 64 bit - Bios Version 1.6.3.

Cheers,

Lars

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
https://lists.us.dell.com/mailman/listinfo/linux-poweredge



More information about the Linux-PowerEdge mailing list