OMSA 6.5 does not update RAID/disk status (R510)

Michael Decker m.decker at fz-juelich.de
Tue Jan 24 03:03:07 CST 2012


Hi everybody,

I ran into a problem with OMSA 6.5 (latest) on my R510 Server using
Debian stable: After installation from the dell Debian repo
(srvadmin-all) everything looks OK at first, but it turns out that the
disk info is never updated again after the services are started at boot
time. This results in missing crucial disk failures among other things,
so this is really a problem.
So far I could find out that I can force an update by restarting the
dataeng services manually. Just as in the boot situation, this will lead
to a one-time update of information and will trigger warning events
exactly one time as well. So far my workaround is that I restart dataeng
via cronjob once every hour to get some semi-up-to-date information on
the status of my disks and controller (PERC H700).
I have also tried the older OMSA 6.4 release and it shows the exact same
problem. I failed to find anyone else having this problem so far, so I'm
wondering if this is known to happen or if I'm the only one...

I'll be deeply grateful for any hints on this matter as I have run out
of ideas regarding the cause of the problem.

Regards,
Michael

-- 
Michael Decker
Forschungszentrum Jülich
Institut für Energie- und Klimaforschung - Troposphäre (IEK-8)

E-Mail: m.decker at fz-juelich.de

------------------------------------------------------------------------------------------------
------------------------------------------------------------------------------------------------
Forschungszentrum Juelich GmbH
52425 Juelich
Sitz der Gesellschaft: Juelich
Eingetragen im Handelsregister des Amtsgerichts Dueren Nr. HR B 3498
Vorsitzender des Aufsichtsrats: MinDir Dr. Karl Eugen Huthmacher
Geschaeftsfuehrung: Prof. Dr. Achim Bachem (Vorsitzender),
Karsten Beneke (stellv. Vorsitzender), Prof. Dr.-Ing. Harald Bolt,
Prof. Dr. Sebastian M. Schmidt
------------------------------------------------------------------------------------------------
------------------------------------------------------------------------------------------------


-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4666 bytes
Desc: S/MIME Cryptographic Signature
Url : http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20120124/227f6e08/attachment-0001.bin 


More information about the Linux-PowerEdge mailing list