PE210 II : Xorg DRI / G200eW WPCM450 not possible / teamviewer

Martin Hamant martin at sound4.biz
Mon Jan 23 09:11:19 CST 2012


Yes XAA works well but I have to precise my concern:

We are using a remote control solution named Teamviewer (V6).
when XAA is enabled ( ie: when "mga" driver is asked in xorg.conf and 
xorg falls back from DRI to it), connecting thru teamviewer makes Xorg 
eating a lot of CPU. Way much more than in VESA mode.
The best compromise local vs remote perf as now is vesa / 16bits with a 
resolution of 1280x1024
Guessing that the server embed a pretty known video chip, with good 
hardware acceleration (just guessing that one), I feel a bit disapointed 
regarding what's happen thru teamviewer. But maybe it's teamviewer's 
fault as the way it deals with hardware accelerated display...?



Le 20/01/2012 19:44, Brent Kimberley a écrit :
> Does "Option AccelMethod" work for you?
>
>
>
> THIS MESSAGE IS FOR THE USE OF THE INTENDED RECIPIENT(S) ONLY AND MAY CONTAIN INFORMATION THAT IS PRIVILEGED, PROPRIETARY, CONFIDENTIAL, AND/OR EXEMPT FROM DISCLOSURE UNDER ANY RELEVANT PRIVACY LEGISLATION.  No rights to any privilege have been waived.  If you are not the intended recipient, you are hereby notified that any review, retransmission, dissemination, distribution, copying, conversion to hard copy, taking of action in reliance on or other use of this communication is strictly prohibited.  If you are not the intended recipient and have received this message in error, please notify me by return e-mail and delete or destroy all copies of this message.



More information about the Linux-PowerEdge mailing list