"No controllers found" reported by 'omreport storage controller' on Ubuntu 10.04 with OMSA 6.5

Andrew Knapp knappster at knappster.net
Mon Jan 9 17:54:23 CST 2012


I've done both of those, and the controller is still not showing up.

Forgot to mention before, but this is a poweredge T310.

On Mon, Jan 9, 2012 at 3:36 PM,  <Benjamin_Gordy at dell.com> wrote:
> Reboot? Or could uninstall OMSA and reinstall it..
>
> Ben Gordy
>
> -----Original Message-----
> From: linux-poweredge-bounces-Lists On Behalf Of Andrew Knapp
> Sent: Monday, January 09, 2012 5:33 PM
> To: Steve Thompson
> Cc: linux-poweredge-Lists
> Subject: Re: "No controllers found" reported by 'omreport storage controller' on Ubuntu 10.04 with OMSA 6.5
>
> Yeah, I've definitely tried that, but still no dice.
>
> On Mon, Jan 9, 2012 at 3:29 PM, Steve Thompson <smt at vgersoft.com> wrote:
>> On Mon, 9 Jan 2012, Andrew Knapp wrote:
>>
>>> "No controllers found"
>>
>>
>> I see this happen periodically (maybe once a year per server on
>> average). In all cases, a:
>>
>>        service dataeng restart
>>
>> always fixes it.
>>
>> Steve
>> --
>> ----------------------------------------------------------------------
>> ------ Steve Thompson                 E-mail:      smt AT vgersoft DOT
>> com Voyager Software LLC           Web:         http://www DOT
>> vgersoft DOT com
>> 39 Smugglers Path              VSW Support: support AT vgersoft DOT
>> com Ithaca, NY 14850
>>  "186,282 miles per second: it's not just a good idea, it's the law"
>> ----------------------------------------------------------------------
>> ------
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge



More information about the Linux-PowerEdge mailing list