looking for srvadmin-storelib-sysfs and srvadmin-storelib-libpci (via yum)

Hank heskin at gmail.com
Fri Sep 9 11:42:15 CDT 2011


No, it still has not worked.


-Hank


On Fri, Sep 9, 2011 at 11:28 AM, Wizzsolutions | Sales & Accounting Office <
sales at wizzsolutions.com> wrote:

> Has it actually worked for you ?
>
> Kind Regards,
> Rob B.
> VP of Dedicated Operations
> Streaming & CDN Specialized Dedicated Server Hosting!
>
> http://wizzsolutions.com/
> Aim:  sales at wizzsolutions.com
> Skype: WizzSales
> Phone:  +1-407-982-3263
>
>
>
>
> On Fri, Sep 9, 2011 at 9:21 AM, Hank <heskin at gmail.com> wrote:
>
>> Santosh,
>>
>> Sure thing, I've posted the results to both commands below.  There were no
>> new entries to the yum.log file after either of these commands were issued.
>>
>> Also please keep in mind that I'm running OMSA 5.5 on a PE 2650, so I
>> don't want to clobber that with a newer version. As such, and suggested on
>> the Steve Jenkins OMSA install webpage, I've added the following line to my
>> yum.conf file:
>>
>> exclude=srvadmin-*
>>
>> But I commented out that line *before* running the commands you requested,
>> and here are the results:
>>
>>
>> [root]#  wget -q -O -
>> http://linux.dell.com/repo/hardware/latest/bootstrap.cgi | bash
>>
>> Downloading GPG key:
>> http://linux.dell.com/repo/hardware/latest/RPM-GPG-KEY-dell
>>     Key already exists in RPM, skipping
>> Downloading GPG key:
>> http://linux.dell.com/repo/hardware/latest/RPM-GPG-KEY-libsmbios
>>     Key already exists in RPM, skipping
>> Write repository configuration
>> Downloading repository RPM
>> Installing repository rpm:
>> http://linux.dell.com/repo/hardware/latest/platform_independent/rh50/prereq/dell-omsa-repository-2-5.noarch.rpm
>> Installing yum plugins for system id
>> Loaded plugins: dellsysid, fastestmirror
>> Loading mirror speeds from cached hostfile
>>  * base: mirror.symnds.com
>>  * extras: mirrors.seas.harvard.edu
>>  * updates: mirror.batblue.com
>> base                           | 1.1 kB     00:00
>> dell-omsa-indep                | 1.9 kB     00:00
>> dell-omsa-indep/primary        |  96 kB     00:00
>> dell-omsa-indep                               719/719
>> dell-omsa-specific             | 1.9 kB     00:00
>> dell-omsa-specific/primary     |  96 kB     00:00
>> dell-omsa-specific                            719/719
>> extras                         | 2.1 kB     00:00
>> updates                        | 1.9 kB     00:00
>> Setting up Install Process
>> Package yum-dellsysid-2.2.26-6.2.el5.i386 already installed and latest
>> version
>> Nothing to do
>> Loaded plugins: dellsysid, fastestmirror
>> No plugin match for: rhnplugin
>> Cleaning up Everything
>> Cleaning up list of fastest mirrors
>> Done!
>>
>> ----------------------------------------------
>>
>> [root]# yum install dell_ft_install
>>
>> Loaded plugins: dellsysid, fastestmirror
>> Determining fastest mirrors
>>  * base: mirror.symnds.com
>>  * extras: mirror.net.cen.ct.gov
>>  * updates: mirror.anl.gov
>> base                            | 1.1 kB     00:00
>> base/primary                    | 954 kB     00:00
>> base                                         2683/2683
>> dell-omsa-indep                 | 1.9 kB     00:00
>> dell-omsa-indep/primary         |  96 kB     00:00
>> dell-omsa-indep                                719/719
>> dell-omsa-specific              | 1.9 kB     00:00
>> dell-omsa-specific/primary      |  96 kB     00:00
>> dell-omsa-specific                             719/719
>> extras                          | 2.1 kB     00:00
>> extras/primary_db               | 183 kB     00:00
>> updates                         | 1.9 kB     00:00
>> updates/primary_db              | 627 kB     00:00
>> Setting up Install Process
>> Resolving Dependencies
>> --> Running transaction check
>> ---> Package dell_ft_install.noarch 0:1.1-1 set to be updated
>> --> Processing Dependency: dell_ie_tape_ibm for package: dell_ft_install
>> --> Processing Dependency: dell_ie_rac_5 for package: dell_ft_install
>> --> Processing Dependency: dell_ie_maser_inv_lcl for package:
>> dell_ft_install
>> --> Processing Dependency: dell_ie_tape_prostor for package:
>> dell_ft_install
>> --> Processing Dependency: dell_ie_tape_tandberg for package:
>> dell_ft_install
>> --> Processing Dependency: dell_ie_imc for package: dell_ft_install
>> --> Processing Dependency: dell_ie_bios for package: dell_ft_install
>> --> Processing Dependency: dell_ie_tape_quantum for package:
>> dell_ft_install
>> --> Processing Dependency: dell_ie_bp for package: dell_ft_install
>> --> Processing Dependency: dell_ie_bmc for package: dell_ft_install
>> --> Processing Dependency: dell_ie_sas for package: dell_ft_install
>> --> Processing Dependency: dell_ie_nitrogen for package: dell_ft_install
>> --> Running transaction check
>> ---> Package dell_ie_bios.i386 0:3.1.0-1.13.2.el5 set to be updated
>> --> Processing Dependency: libdchapi.so.5 for package: dell_ie_bios
>> --> Processing Dependency: libsmal.so.0 for package: dell_ie_bios
>> --> Processing Dependency: libdchbas.so.5 for package: dell_ie_bios
>> --> Processing Dependency: dell_ft_ie_interface for package: dell_ie_bios
>> ---> Package dell_ie_bmc.i386 0:1.1.0-4 set to be updated
>> ---> Package dell_ie_bp.i386 0:1.1.0-4 set to be updated
>> ---> Package dell_ie_imc.i386 0:1.0.0-1.2.4.el5 set to be updated
>>  --> Processing Dependency: libipmi.so.0 for package: dell_ie_imc
>> ---> Package dell_ie_maser_inv_lcl.i386 0:3.1.0-1.13.2.el5 set to be
>> updated
>> --> Processing Dependency: dell_ie_maser for package:
>> dell_ie_maser_inv_lcl
>> ---> Package dell_ie_nitrogen.i386 0:2.0.0-1.92.1.el5 set to be updated
>> ---> Package dell_ie_rac_5.i386 0:6.5.0-1.15.24.el5 set to be updated
>> --> Processing Dependency: srvadmin-racadm5 = 6.5.0 for package:
>> dell_ie_rac_5
>> ---> Package dell_ie_sas.i386 0:3.1.0-1.13.2.el5 set to be updated
>> --> Processing Dependency: srvadmin-storelib for package: dell_ie_sas
>> ---> Package dell_ie_tape_ibm.i386 0:1.1.0-4 set to be updated
>> ---> Package dell_ie_tape_prostor.i386 0:1.1.0-4 set to be updated
>> ---> Package dell_ie_tape_quantum.i386 0:1.1.0-4 set to be updated
>> ---> Package dell_ie_tape_tandberg.i386 0:1.1.0-4 set to be updated
>> --> Running transaction check
>> ---> Package dell_ft_ie_interface.noarch 0:1.0.10-1.5.el5 set to be
>> updated
>> ---> Package dell_ie_maser.i386 0:3.1.0-1.13.2.el5 set to be updated
>> ---> Package libipmi0.i386 0:1.0.0-1.1.1.el5 set to be updated
>> ---> Package libsmal0.i386 0:3.1.0-1.13.1.el5 set to be updated
>> --> Processing Dependency: instsvc-drivers for package: srvadmin-base
>> --> Processing Dependency: srvadmin-hapi = 5.5.0 for package:
>> srvadmin-rac3-components
>> --> Processing Dependency: srvadmin-hapi = 5.5.0 for package:
>> srvadmin-rac5-components
>> --> Processing Dependency: srvadmin-hapi = 5.5.0 for package:
>> srvadmin-rac4-components
>> --> Processing Dependency: srvadmin-hapi = 5.5.0 for package:
>> srvadmin-omhip
>> --> Processing Dependency: srvadmin-hapi = 5.5.0 for package:
>> srvadmin-isvc
>> ---> Package srvadmin-hapi.i386 0:6.5.0-1.33.2.el5 set to be updated
>> ---> Package srvadmin-racadm5.i386 0:6.5.0-1.149.1.el5 set to be updated
>> --> Processing Dependency: libargtable2.so.0 for package: srvadmin-racadm5
>> ---> Package srvadmin-storelib.i386 0:6.5.0-1.326.1.el5 set to be updated
>> --> Processing Dependency: srvadmin-storelib-sysfs-i386 for package:
>> srvadmin-storelib
>> --> Processing Dependency: srvadmin-storelib-sysfs for package:
>> srvadmin-storelib
>> --> Running transaction check
>> ---> Package srvadmin-argtable2.i386 0:6.5.0-3.1.el5 set to be updated
>> ---> Package srvadmin-base.i386 0:6.5.0-1.1.1.el5 set to be updated
>> --> Processing Dependency: srvadmin-smcommon = 6.5.0 for package:
>> srvadmin-base
>> --> Processing Dependency: srvadmin-cm = 6.5.0 for package: srvadmin-base
>> --> Processing Dependency: srvadmin-hapi = 5.5.0 for package:
>> srvadmin-rac3-components
>> --> Processing Dependency: srvadmin-isvc = 5.5.0 for package:
>> srvadmin-rac3-components
>> ---> Package srvadmin-isvc.i386 0:6.5.0-1.52.2.el5 set to be updated
>> --> Processing Dependency: libdcsgen.so.5 for package: srvadmin-isvc
>> --> Processing Dependency: libdcsupt.so.5 for package: srvadmin-isvc
>> --> Processing Dependency: srvadmin-old for package: srvadmin-diagnostics
>> --> Processing Dependency: libclpsup32.so.3 for package: srvadmin-racdrsc3
>> --> Processing Dependency: libdsupt32.so.1 for package: srvadmin-iws
>> --> Processing Dependency: libomacs32.so.1 for package: srvadmin-racdrsc5
>> --> Processing Dependency: libomacs32.so.1 for package: srvadmin-iws
>> --> Processing Dependency: libomacs32.so.1 for package: srvadmin-racdrsc4
>> --> Processing Dependency: libomacs32.so.1 for package: srvadmin-racdrsc3
>> --> Processing Dependency: libomadb32.so.3 for package: srvadmin-racdrsc3
>> --> Processing Dependency: libxmlsup32.so.2 for package: srvadmin-racdrsc3
>> --> Processing Dependency: srvadmin-omacore = 5.5.0 for package:
>> srvadmin-racdrsc4
>> --> Processing Dependency: srvadmin-omacore = 5.5.0 for package:
>> srvadmin-racdrsc3
>> --> Processing Dependency: srvadmin-omacore = 5.5.0 for package:
>> srvadmin-racdrsc5
>> --> Processing Dependency: srvadmin-omacore = 5.5.0 for package:
>> srvadmin-storage
>> --> Processing Dependency: srvadmin-omacore = 5.5.0 for package:
>> srvadmin-jre
>> ---> Package srvadmin-omacore.i386 0:6.5.0-1.143.3.el5 set to be updated
>> --> Processing Dependency: libxmlsup.so.2 for package: srvadmin-omacore
>> ---> Package srvadmin-rac-components.i386 0:6.5.0-1.228.2.el5 set to be
>> updated
>> ---> Package srvadmin-storelib-sysfs.i386 0:6.5.0-1.1.1.el5 set to be
>> updated
>> --> Running transaction check
>> ---> Package srvadmin-cm.i386 0:6.5.0-2247 set to be updated
>> --> Processing Dependency: srvadmin-deng = 5.5.0 for package:
>> srvadmin-rac3-components
>> ---> Package srvadmin-deng.i386 0:6.5.0-1.31.1.el5 set to be updated
>> --> Processing Dependency: srvadmin-hapi = 5.5.0 for package:
>> srvadmin-rac3-components
>> --> Processing Dependency: srvadmin-isvc = 5.5.0 for package:
>> srvadmin-rac3-components
>> ---> Package srvadmin-iws.i386 0:6.5.0-1.143.3.el5 set to be updated
>> --> Processing Dependency: openwsman-client >= 2.1.5 for package:
>> srvadmin-iws
>> --> Processing Dependency: libwsman_curl_client_transport.so.1 for
>> package: srvadmin-iws
>> --> Processing Dependency: libwsman.so.1 for package: srvadmin-iws
>> --> Processing Dependency: libwsman_client.so.1 for package: srvadmin-iws
>> ---> Package srvadmin-jre.i386 0:6.5.0-1.145.1.el5 set to be updated
>> --> Processing Dependency: srvadmin-old for package: srvadmin-diagnostics
>> --> Processing Dependency: libclpsup32.so.3 for package: srvadmin-racdrsc3
>> --> Processing Dependency: libomadb32.so.3 for package: srvadmin-racdrsc3
>> --> Processing Dependency: libxmlsup32.so.2 for package: srvadmin-racdrsc3
>> --> Processing Dependency: srvadmin-omacore = 5.5.0 for package:
>> srvadmin-racdrsc3
>> ---> Package srvadmin-omcommon.i386 0:6.5.0-1.142.2.el5 set to be updated
>> ---> Package srvadmin-racdrsc.i386 0:6.5.0-1.228.2.el5 set to be updated
>> --> Processing Dependency: srvadmin-racdrsc4 for package: srvadmin-rac4
>> --> Processing Dependency: srvadmin-racdrsc5 for package: srvadmin-rac5
>> ---> Package srvadmin-smcommon.i386 0:6.5.0-1.201.2.el5 set to be updated
>> ---> Package srvadmin-storage.i386 0:6.5.0-1.201.2.el5 set to be updated
>> --> Processing Dependency: libmegalib.so.5 for package: srvadmin-storage
>> --> Processing Dependency: libsysfs.so.1 for package: srvadmin-storage
>> --> Processing Dependency: srvadmin-megalib for package: srvadmin-storage
>> ---> Package srvadmin-xmlsup.i386 0:6.5.0-1.141.2.el5 set to be updated
>> --> Running transaction check
>> ---> Package libwsman1.i386 0:2.2.3.9-1.7.2.el5 set to be updated
>> ---> Package openwsman-client.i386 0:2.2.3.9-1.7.2.el5 set to be updated
>> --> Processing Dependency: srvadmin-deng = 5.5.0 for package:
>> srvadmin-rac3-components
>> --> Processing Dependency: srvadmin-hapi = 5.5.0 for package:
>> srvadmin-rac3-components
>> --> Processing Dependency: srvadmin-isvc = 5.5.0 for package:
>> srvadmin-rac3-components
>> ---> Package srvadmin-megalib.i386 0:6.5.0-1.1.311.el5 set to be updated
>> --> Processing Dependency: srvadmin-old for package: srvadmin-diagnostics
>> --> Processing Dependency: libclpsup32.so.3 for package: srvadmin-racdrsc3
>> --> Processing Dependency: libomadb32.so.3 for package: srvadmin-racdrsc3
>> --> Processing Dependency: libxmlsup32.so.2 for package: srvadmin-racdrsc3
>> --> Processing Dependency: srvadmin-omacore = 5.5.0 for package:
>> srvadmin-racdrsc3
>> ---> Package srvadmin-rac4.i386 0:6.5.0-1.154.2.el5 set to be updated
>> --> Processing Dependency: srvadmin-racadm4 = 6.5.0 for package:
>> srvadmin-rac4
>> --> Processing Dependency: srvadmin-omilcore = 6.5.0 for package:
>> srvadmin-rac4
>> --> Processing Dependency: srvadmin-racsvc = 6.5.0 for package:
>> srvadmin-rac4
>> --> Processing Dependency: srvadmin-rac4-populator for package:
>> srvadmin-rac4
>> ---> Package srvadmin-rac5.i386 0:6.5.0-1.149.1.el5 set to be updated
>> ---> Package srvadmin-sysfsutils.i386 0:6.5.0-1.1.el5 set to be updated
>> --> Running transaction check
>> --> Processing Dependency: srvadmin-deng = 5.5.0 for package:
>> srvadmin-rac3-components
>> --> Processing Dependency: srvadmin-hapi = 5.5.0 for package:
>> srvadmin-rac3-components
>> --> Processing Dependency: srvadmin-isvc = 5.5.0 for package:
>> srvadmin-rac3-components
>> --> Processing Dependency: srvadmin-old for package: srvadmin-diagnostics
>> --> Processing Dependency: libclpsup32.so.3 for package: srvadmin-racdrsc3
>> --> Processing Dependency: libomadb32.so.3 for package: srvadmin-racdrsc3
>> --> Processing Dependency: libxmlsup32.so.2 for package: srvadmin-racdrsc3
>> --> Processing Dependency: srvadmin-omacore = 5.5.0 for package:
>> srvadmin-racdrsc3
>> --> Processing Dependency: srvadmin-omilcore = 5.5.0 for package:
>> srvadmin-racser
>> ---> Package srvadmin-omilcore.i386 0:6.5.0-1.452.1.el5 set to be updated
>> ---> Package srvadmin-rac4-populator.i386 0:6.5.0-1.154.2.el5 set to be
>> updated
>> ---> Package srvadmin-racadm4.i386 0:6.5.0-1.154.2.el5 set to be updated
>> ---> Package srvadmin-racsvc.i386 0:6.5.0-1.154.2.el5 set to be updated
>> --> Processing Dependency: srvadmin-syscheck = 5.5.0 for package:
>> srvadmin-racser
>> --> Finished Dependency Resolution
>> srvadmin-rac3-components-5.5.0-364.i386 from installed has depsolving
>> problems
>>   --> Missing Dependency: srvadmin-isvc = 5.5.0 is needed by package
>> srvadmin-rac3-components-5.5.0-364.i386 (installed)
>> srvadmin-racdrsc3-5.5.0-364.i386 from installed has depsolving problems
>>   --> Missing Dependency: libomadb32.so.3 is needed by package
>> srvadmin-racdrsc3-5.5.0-364.i386 (installed)
>> srvadmin-racser-5.5.0-364.i386 from installed has depsolving problems
>>   --> Missing Dependency: srvadmin-omilcore = 5.5.0 is needed by package
>> srvadmin-racser-5.5.0-364.i386 (installed)
>> srvadmin-rac3-components-5.5.0-364.i386 from installed has depsolving
>> problems
>>   --> Missing Dependency: srvadmin-hapi = 5.5.0 is needed by package
>> srvadmin-rac3-components-5.5.0-364.i386 (installed)
>> srvadmin-diagnostics-5.5.0-364.i386 from installed has depsolving problems
>>   --> Missing Dependency: srvadmin-old is needed by package
>> srvadmin-diagnostics-5.5.0-364.i386 (installed)
>> srvadmin-racdrsc3-5.5.0-364.i386 from installed has depsolving problems
>>   --> Missing Dependency: srvadmin-omacore = 5.5.0 is needed by package
>> srvadmin-racdrsc3-5.5.0-364.i386 (installed)
>> srvadmin-rac3-components-5.5.0-364.i386 from installed has depsolving
>> problems
>>   --> Missing Dependency: srvadmin-deng = 5.5.0 is needed by package
>> srvadmin-rac3-components-5.5.0-364.i386 (installed)
>> srvadmin-racdrsc3-5.5.0-364.i386 from installed has depsolving problems
>>   --> Missing Dependency: libxmlsup32.so.2 is needed by package
>> srvadmin-racdrsc3-5.5.0-364.i386 (installed)
>> srvadmin-racdrsc3-5.5.0-364.i386 from installed has depsolving problems
>>   --> Missing Dependency: libclpsup32.so.3 is needed by package
>> srvadmin-racdrsc3-5.5.0-364.i386 (installed)
>> srvadmin-racser-5.5.0-364.i386 from installed has depsolving problems
>>   --> Missing Dependency: srvadmin-syscheck = 5.5.0 is needed by package
>> srvadmin-racser-5.5.0-364.i386 (installed)
>> Error: Missing Dependency: srvadmin-omilcore = 5.5.0 is needed by package
>> srvadmin-racser-5.5.0-364.i386 (installed)
>> Error: Missing Dependency: libomadb32.so.3 is needed by package
>> srvadmin-racdrsc3-5.5.0-364.i386 (installed)
>> Error: Missing Dependency: libclpsup32.so.3 is needed by package
>> srvadmin-racdrsc3-5.5.0-364.i386 (installed)
>> Error: Missing Dependency: srvadmin-omacore = 5.5.0 is needed by package
>> srvadmin-racdrsc3-5.5.0-364.i386 (installed)
>> Error: Missing Dependency: srvadmin-old is needed by package
>> srvadmin-diagnostics-5.5.0-364.i386 (installed)
>> Error: Missing Dependency: srvadmin-deng = 5.5.0 is needed by package
>> srvadmin-rac3-components-5.5.0-364.i386 (installed)
>> Error: Missing Dependency: srvadmin-isvc = 5.5.0 is needed by package
>> srvadmin-rac3-components-5.5.0-364.i386 (installed)
>> Error: Missing Dependency: srvadmin-syscheck = 5.5.0 is needed by package
>> srvadmin-racser-5.5.0-364.i386 (installed)
>> Error: Missing Dependency: libxmlsup32.so.2 is needed by package
>> srvadmin-racdrsc3-5.5.0-364.i386 (installed)
>> Error: Missing Dependency: srvadmin-hapi = 5.5.0 is needed by package
>> srvadmin-rac3-components-5.5.0-364.i386 (installed)
>>  You could try using --skip-broken to work around the problem
>>  You could try running: package-cleanup --problems
>>                         package-cleanup --dupes
>>                         rpm -Va --nofiles --nodigest
>> The program package-cleanup is found in the yum-utils package.
>> --------------------------
>>
>> Thank you for your help.
>>
>> -Hank
>>
>>
>>
>> On Fri, Sep 9, 2011 at 12:10 AM, <Santosh_Gore at dell.com> wrote:
>>
>>> Hi Hank,
>>>
>>> Can you please run following commands and send us output from console and
>>> /var/log/yum.log file.
>>>
>>>
>>> 1.      wget -q -O -
>>> http://linux.dell.com/repo/hardware/latest/bootstrap.cgi | bash
>>>
>>> 2.      yum install dell_ft_install
>>>
>>> Thanks
>>> Santosh
>>>
>>> From: linux-poweredge-bounces-Lists On Behalf Of Hank
>>> Sent: Wednesday, September 07, 2011 11:56 PM
>>> To: linux-poweredge-Lists
>>> Subject: looking for srvadmin-storelib-sysfs and srvadmin-storelib-libpci
>>> (via yum)
>>>
>>> I'm trying to fix the "No storage controllers detected." error in OMSA
>>> Version 5.5.0 on CentOS 5.6 (release 5.6 (Final) Kernel 2.6.18-238.9.1.el5
>>> (i686)) running on a Dell 2650.
>>>
>>> I installed OMSA 5.5 via the helpful page here:
>>> http://stevejenkins.com/blog/2010/10/how-to-install-dell-omsa-5-5-on-a-dell-poweredge-2650-with-centos-5-rhel-5/
>>>
>>> >From searching google, it appears many people fixed this exact problem
>>> by using:
>>>
>>> > yum install srvadmin-storelib-sysfs srvadmin-storelib-libpci
>>>
>>> But when I do that, all I get is
>>>
>>> No package srvadmin-storelib-sysfs available.
>>> No package srvadmin-storelib-libpci available.
>>>
>>> And yes, I've installed the Dell repositories by using both:
>>> wget -q -O - http://linux.dell.com/repo/hardware/latest/bootstrap.cgi |
>>> bash
>>> wget -q -O - http://linux.dell.com/repo/hardware/2008_Q3/bootstrap.cgi |
>>> bash
>>>
>>> I've also tried:  > yum  install dell_ft_install
>>> and the result is: No package dell_ft_install available.
>>>
>>> So how/where can I find/install  srvadmin-storelib-sysfs
>>> srvadmin-storelib-libpci?
>>>
>>> -Hank
>>>
>>
>>
>> _______________________________________________
>> Linux-PowerEdge mailing list
>> Linux-PowerEdge at dell.com
>> https://lists.us.dell.com/mailman/listinfo/linux-poweredge
>>
>>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20110909/6eeda9ff/attachment-0001.html 


More information about the Linux-PowerEdge mailing list