racadm ... for fedora14

Robert Kennedy robertk at rgmadvisors.com
Fri Oct 14 14:44:58 CDT 2011


Besides using the 6.5.0 el6 RPMs, this is the only thing I had to do
to get the Dell tools working under Fedora 14.


    if ($operatingsystem == "Fedora") {

        file { "/opt/dell/srvadmin/lib64/openmanage/private/libssl.so.0.9.8":
            ensure  => "/usr/lib64/libssl.so.10",
            require => Package["srvadmin-base"];
        }

        file { "/opt/dell/srvadmin/lib64/openmanage/private/libcrypto.so.0.9.8":
            ensure  => "/lib64/libcrypto.so.10",
            require => Package["srvadmin-base"];
        }

    }

Though I only have iDRAC6 Enterprise cards... So YMMV.

Cheers,
Robert K.


---------------------------------------------------------------
This email, along with any attachments, is confidential. If you 
believe you received this message in error, please contact the 
sender immediately and delete all copies of the message.  
Thank you.



More information about the Linux-PowerEdge mailing list