OMSA support for PoverVault 775N?

Tino Schwarze linux-poweredge.lists at tisc.de
Wed Feb 16 05:23:57 CST 2011


Hi there,

I just considered updating a good old PoverVault 775N and was wondering
which OMSA would be the last one to support that ancient behemont.

It looks like it's 32 bit only, though:

cat /proc/cpuinfo
processor   : 0
vendor_id   : GenuineIntel
cpu family  : 15
model       : 2
model name  : Intel(R) Xeon(TM) CPU 1.80GHz
stepping    : 7
cpu MHz     : 1790.905
cache size  : 512 KB
physical id : 0
siblings    : 2
fdiv_bug    : no
hlt_bug     : no
f00f_bug    : no
coma_bug    : no
fpu     : yes
fpu_exception   : yes
cpuid level : 2
wp      : yes
flags       : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm
[...]

So, no luck with OMSA as it supports 64 bit only? (I somehow remembered
that it was actually 32-bit only... I couldn't locate appropiate
packages in the repositories though.) According to
http://support.dell.com/support/edocs/software/svradmin/6.1/en/compat/html/4admnver.htm
OMSA 5.5 should have been the last releast to support the 775N...

Thanks in advance,

Tino.

-- 
"What we nourish flourishes." - "Was wir nähren erblüht."

www.tisc.de



More information about the Linux-PowerEdge mailing list