install latest possible omsa on debian lenny

Raphael Mazelier raph at futomaki.net
Wed Feb 9 14:24:08 CST 2011


In this case the best is to make his own package based on debian sara 
package structure and a recent rpm.
Or install the squeeze one in chroot. should work.


Le 09/02/2011 20:26, Prudhvi_Tella at dell.com a écrit :
> Have you looked at this: http://gloriousoblivion..com/2010/12/running-dell-omsa-63-under-debian-lenny.html
> A word of caution - try on a non-production server to experiment.
> Skip step 9 for 6.4.0 as 6.4 repo includes smbios-utils.
>
> -----Original Message-----
> From: linux-poweredge-bounces-Lists On Behalf Of Donny Brooks
> Sent: Wednesday, February 09, 2011 12:44 PM
> To: linux-poweredge-Lists
> Subject: install latest possible omsa on debian lenny
>
> I have a few proxmox servers (powered by debian lenny) that I need to install omsa on. The problem is I need the newest possible version that will support them. They are as follows: R610, 2900, and T710. I have found how to install the repo for squeeze but that is not an option right now. Any help is appreciated.
>
> Donny B.
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq



More information about the Linux-PowerEdge mailing list