Issues with OpenManage + CentOs 5.4

Chris Szilagyi chris at apex-internet.com
Wed Sep 29 22:00:40 CDT 2010


Wayne,

I tried installing the RPMs for OMSA 5.5 as you suggested.  It seems that
they too are doing some sort of system check.  "srvadmin-omilcore" installs
fine.  But, the remaining packages fail to install with the error:

srvadmin-syscheck: This RPM is not supported on this system (sysid=009B)
error: %pre(srvadmin-syscheck-5.5.0-364.i386) scriptlet failed, exit status 1
error:   install: %pre scriptlet failed (2), skipping
srvadmin-syscheck-5.5.0-364

I've tried adding "Tikanga" to /etc/redhat-release , however it does not help.

Does anybody know of a way to get this to install?

Thanks again in advance!

--
Chris


> In OM 6.1 we removed many of the install blockages.  In the past, the
> installation scripts would prevent installation on any unsupported
> distribution or version.  In 6.1, these checks have been replaced with
> standard RPM dependency checks.  At run time, there are a few checks within
> our processes to ensure that we are running on Dell hardware that is not too
> old.  Note that the ability to install on a version/distribution does not
> imply that it is officially supported or that it will work.
>
> The net of this is that you should be able to install OMSA on SELinlux if
> the RPMs we are dependent on are installed.  I believe there is a good
> chance OMSA will work, but no guarantees.  Try it and see.
>
> Wayne Weilnau
> Systems Management Technologist
> Dell | OpenManage Software Development
>
> Please consider the environment before printing this email.
>
> Confidentiality Notice | This e-mail message, including any attachments, is
> for the sole use of the intended recipient(s) and may contain confidential
> or proprietary information. Any unauthorized review, use, disclosure or
> distribution is prohibited. If you are not the intended recipient,
> immediately contact the sender by reply e-mail and destroy all copies of the
> original message.
>
> -----Original Message-----
> From: linux-poweredge-bounces-Lists On Behalf Of Liberty Young
> Sent: Wednesday, September 22, 2010 11:59 AM
> To: Chris Szilagyi
> Cc: linux-poweredge-Lists
> Subject: Re: Issues with OpenManage + CentOs 5.4
>
> what about SELinux? Is it enabled?
>
> On Thu, Sep 16, 2010 at 8:29 PM, Chris Szilagyi <chris at apex-internet.com>
> wrote:
>> Hello:
>>
>> I recently set up a PowerEdge 2400 server running CentOS 5.4.  I'm trying
>> to
>> get OpenManage 4.5 installed (last version that I could find, that
>> supports
>> the PowerEdge 2400).  I installed everything using the supplied scripts,
>> however when I try to start the services with "srvadmin-services.sh
>> start",
>> I get the following:
>>
>> Starting Systems Management Device Drivers:
>> Starting dcdbas device driver:                             [
>>  OK  ]
>> Starting Systems Management Data Engine:
>> Starting dcstor32d:                                    
>>    [  OK  ]
>> Starting dcevt32d:                                    
>>     [  OK  ]
>> Starting OM Common Services:                              
>> [  OK  ]
>> invcol Error: extract(): Unable to create temporary files. Please ensure
>> that there is enough space in the
>> tmp folder.
>> Starting Secure Port Server:                              
>> [  OK  ]
>>
>> The disk has over 7 GB of free space, and permissions look OK on /tmp.
>>  Has
>> anybody seen this problem or know of a solution?  So far I'm stumped.
>>
>> Thank you !!
>> --
>> Chris
>>




More information about the Linux-PowerEdge mailing list