perc h700 debian lenny "No controllers found"

David Lopez dlopez at antica.cl
Wed Sep 22 19:36:41 CDT 2010


ready. !!!!

I just installed libsmbios2_2.2.13-0ubuntu2_amd64.deb it's works without 
problem on debian lenny

antica-db4:~/omsa# cat /etc/debian_version
5.0.5


antica-db4:~/omsa# /opt/dell/srvadmin/bin/omreport storage controller
 Controller  PERC H700 Modular (Embedded)

Controllers
ID                                            : 0
Status                                        : Non-Critical
Name                                          : PERC H700 Modular
Slot ID                                       : Embedded
State                                         : Degraded
Firmware Version                              : 12.3.0-0032
Minimum Required Firmware Version             : Not Applicable
Driver Version                                : 00.00.04.01

Minimum Required Driver Version               : 00.00.04.17
Storport Driver Version                       : Not Applicable
Minimum Required Storport Driver Version      : Not Applicable
Number of Connectors                          : 1
Rebuild Rate                                  : 30%
BGI Rate                                      : 30%
Check Consistency Rate                        : 30%
Reconstruct Rate                              : 30%
Alarm State                                   : Not Applicable
Cluster Mode                                  : Not Applicable
SCSI Initiator ID                             : Not Applicable
Cache Memory Size                             : 512 MB
Patrol Read Mode                              : Auto
Patrol Read State                             : Stopped
Patrol Read Rate                              : 30%
Patrol Read Iterations                        : 0
Abort Check Consistency on Error              : Disabled
Allow Revertible Hot Spare and Replace Member : Enabled
Load Balance                                  : Auto
Auto Replace Member on Predictive Failure     : Disabled
Redundant Path view                           : Not Applicable
Persistent Hot Spare                          : Disabled
Security Capable                              : Yes
Security Key Present                          : No
Spin Down Unconfigured Drives                 : Disabled
Spin Down Hot Spares                          : Disabled

David Lopez wrote:
> And i have installed smbios utility
>
> antica-db4:~/omsa# dpkg -l|grep smbios
> ii  libsmbios-bin                       2.0.3.dfsg-1               
> Provide access to (SM)BIOS information -- ut
> ii  libsmbios2                          2.0.3.dfsg-1               
> Provide access to (SM)BIOS information -- dy
>
>
>
> 2010/9/22 David Lopez <dlopez at antica.cl <mailto:dlopez at antica.cl>>
>
>     this is the list:
>
>     ii  compat-libstdc                      5-1                       
>     libstdc++5.so for srvadmin-storelib
>     ii  srvadmin-all                        6.3.0-1                   
>     Meta package for installing all Server Admin
>     ii  srvadmin-base                       6.3.0-1                   
>     Meta package for installing the Server Agent
>     ii  srvadmin-deng                       5.9.3-1                   
>     Dell OpenManage Data Engine
>     ii  srvadmin-hapi                       5.9.3-1                   
>     Dell OpenManage Hardware Abstraction Program
>     ii  srvadmin-idrac                      6.3.0-1                   
>     Meta RPM for iDRAC
>     ii  srvadmin-idrac-ivmcli               1.0.0-1                   
>     CLI utils from the management station to the
>     ii  srvadmin-idrac-vmcli                1.0.0-1                   
>     CLI utils from the management station to the
>     ii  srvadmin-idracadm                   6.3.0-1                   
>     The command line user interface to the Remot
>     ii  srvadmin-isvc                       5.9.3-1                   
>     Dell OpenManage Instrumentation Services
>     ii  srvadmin-iws                        4.3.0-1                   
>     Secure Port Server and Server Administrator
>     ii  srvadmin-jre                        1.6.17-1                  
>     SUN Java Runtime Environment
>     ii  srvadmin-omacore                    4.3.0-1                   
>     Server Administrator Core and CLI
>     ii  srvadmin-omcommon                   6.3.0-1                   
>     Dell OpenManage Server Administrator Common
>     ii  srvadmin-omilcore                   6.3.0lenny                
>     Dell OpenManage Server Administrator Install
>     ii  srvadmin-rac-components             6.3.0-1                   
>     Remote Access Controller SNMP components for
>     ii  srvadmin-rac4                       4.6.5-1                   
>     Meta package that pulls in all required depe
>     ii  srvadmin-rac4-populator             4.6.5-1                   
>     Remote Access Controller data populator comp
>     ii  srvadmin-rac5                       6.3.0-1                   
>     sample reimplemented package for data engine
>     ii  srvadmin-racadm4                    4.6.5-1                   
>     The command line user interface to the Remot
>     ii  srvadmin-racadm5                    6.3.0-1                   
>     The command line user interface to the Remot
>     ii  srvadmin-racdrsc                    6.3.0-1                   
>     Remote Access CLI and Web Plugin to Server A
>     ii  srvadmin-racsvc                     4.6.5-1                   
>     Remote Access Controller (RAC) services supp
>     ii  srvadmin-smcommon                   3.3.0-1                   
>     Storage Management common files for GUI and
>     ii  srvadmin-smweb                      3.3.0-1                   
>     Storage Management package for GUI component
>     ii  srvadmin-storage                    3.3.0-1                   
>     Storage Management accessors package
>     ii  srvadmin-storage-populator          3.3.0-1                   
>     Storage Management populator package
>     ii  srvadmin-storelib                   6.3.0-1                   
>     StoreLib package for storage management
>     ii  srvadmin-storelib-sysfs             2.1.0-1                   
>     System Utilities Package/Libsysfs for LSI st
>     ii  srvadmin-sysfsutils                 1.3.0-1                   
>     Storage Management System Utilities Package
>     ii  srvadmin-webserver                  6.3.0-1                   
>     Meta package for installing the Server Admin
>     ii  srvadmin-xmlsup                     2.4.0-1                   
>     Dell OpenManage XML Support SDK
>
>
>     2010/9/22 David Lopez <dlopez at antica.cl <mailto:dlopez at antica.cl>>
>
>         Hi everyone.
>
>         I just install all package that conform OMSA6.3, bun it still
>         show me an error from
>
>         antica-db4:~/omsa# /opt/dell/srvadmin/bin/omreport storage
>         controller
>         No controllers found
>
>
>         This is the list of package a just installed on debian lenny
>
>
>
>         When i start the daemon iget a error
>
>         antica-db4:~/omsa# /etc/init.d/dataeng start
>         /usr/sbin/smbios-sys-info-lite does not exist. Not able to
>         proceed.
>         Starting Systems Management Data Engine:
>         Failed to start because system is not supported
>
>
>         Perhaps i just to create the files smbios-sys-info-lite?
>
>
>
>
>
>         2010/9/14 David Lopez <dlopez at antica.cl
>         <mailto:dlopez at antica.cl>>
>
>             Thanks everyone for yours answer.
>
>             I try to convert the rpm (OMSA 6.3) to deb for install
>             this package on debian lenny.
>
>             For other way, i found this link that have OMSA 6.3 but
>             for ubuntu. Perhaps it work on debian lenny, i try.
>
>             http://linux.dell.com/repo/community/deb/OMSA_6.3/
>
>
>
>
>             2010/9/14 Anwar Maharban <anwar.maharban at news-service.com
>             <mailto:anwar.maharban at news-service.com>>
>
>                  Yes i know, but there are no OMSA installers for
>                 Debian other then the
>
>                 6.1 by SARA and 6.3 by Dell.
>                 So 6.3 is the first version that is supporting H700 on
>                 Debian machines,
>                 that is what i ment.
>
>                 Cheers,
>
>                 -Anwar
>
>                 On 9/14/2010 1:59 PM, Gagan_Shrestha at Dell.com wrote:
>                 > H700 Controller (PERC 7 series) support was
>                 introduced with OM6.2.
>                 > Hence, you will need to have OM6.2 or above to be
>                 able to manage and
>                 > monitor H700 controllers from OM.
>                 >
>                 > Thanks.
>                 >
>                 > --
>                 > Gagan
>                 >
>                 >
>                 > -----Original Message-----
>                 > From: linux-poweredge-bounces at dell.com
>                 <mailto:linux-poweredge-bounces at dell.com>
>                 > [mailto:linux-poweredge-bounces at dell.com
>                 <mailto:linux-poweredge-bounces at dell.com>] On Behalf
>                 Of Anwar Maharban
>                 > Sent: Tuesday, September 14, 2010 5:24 PM
>                 > To: linux-poweredge-Lists
>                 > Subject: Re: perc h700 debian lenny "No controllers
>                 found"
>                 >
>                 >
>                 >    Hi,
>                 >
>                 > OMSA 6.0 can't see the H700 controller, OMSA 6.3
>                 however can.
>                 > Perhaps you should consider using 6.3 instead.
>                 > Though, i have only got it to work on Debian Squeeze
>                 which is testing..
>                 > also i had to install some packages from Ubuntu to
>                 get it to work.
>                 > But atleast it did the job and the H700 controller
>                 was managable through
>                 >
>                 > the web-interface.
>                 >
>                 > Just my 2 cents :)
>                 >
>                 > Anwar Maharban
>                 >
>                 > On 9/14/2010 12:02 PM, Richard Ems wrote:
>                 >> Hi David,
>                 >>
>                 >> why are you using the older 6.0 version?
>                 >> Can't you try the latest 6.3 version?
>                 >>
>                 >> Richard
>                 >>
>                 >>
>                 >> On 09/13/2010 08:38 PM, David Lopez wrote:
>                 >>> Hi everyone,
>                 >>>
>                 >>> I just have intalled dellomsa 6.0.1-9 on an Debian
>                 lenny (Linux
>                 >>> antica-db2 2.6.32-bpo.5-amd64).
>                 >>>
>                 >>> ii  dellomsa
>                 >>> 6.0.1-9                    Dell OpenManage Server
>                 Administrator 5.
>                 >>>
>                 >>> But when run the command "omreport storage
>                 controller", it not show
>                 > me
>                 >>> anything, only "No controllers found".
>                 >>>
>                 >>> Any help, thank you
>                 >>>
>                 >>>
>                 >>> --
>                 >>> Saludos
>                 >>> David Lopez
>                 >>> ANTICA S.A.
>                 >>> Av. Santa Maria 2810 piso 3,
>                 >>> Providencia, Santiago, Chile.
>                 >>> +5624341841
>                 >>> +56978470262
>                 >>>
>                 >>>
>                 >>>
>                 >>> _______________________________________________
>                 >>> Linux-PowerEdge mailing list
>                 >>> Linux-PowerEdge at dell.com
>                 <mailto:Linux-PowerEdge at dell.com>
>                 >>>
>                 https://lists.us.dell.com/mailman/listinfo/linux-poweredge
>                 >>> Please read the FAQ at http://lists.us.dell.com/faq
>                 > _______________________________________________
>                 > Linux-PowerEdge mailing list
>                 > Linux-PowerEdge at dell.com
>                 <mailto:Linux-PowerEdge at dell.com>
>                 >
>                 https://lists.us.dell.com/mailman/listinfo/linux-poweredge
>                 > Please read the FAQ at http://lists.us.dell.com/faq
>
>                 _______________________________________________
>                 Linux-PowerEdge mailing list
>                 Linux-PowerEdge at dell.com <mailto:Linux-PowerEdge at dell.com>
>                 https://lists.us.dell.com/mailman/listinfo/linux-poweredge
>                 Please read the FAQ at http://lists.us.dell.com/faq
>
>
>
>
>             -- 
>             Saludos
>             David Lopez
>             ANTICA S.A.
>             Av. Santa Maria 2810 piso 3,
>             Providencia, Santiago, Chile.
>             +5624341841
>             +56978470262
>
>
>
>
>         -- 
>         Saludos
>         David Lopez
>         ANTICA S.A.
>         Av. Santa Maria 2810 piso 3,
>         Providencia, Santiago, Chile.
>         +5624341841
>         +56978470262
>
>
>
>
>     -- 
>     Saludos
>     David Lopez
>     ANTICA S.A.
>     Av. Santa Maria 2810 piso 3,
>     Providencia, Santiago, Chile.
>     +5624341841
>     +56978470262
>
>
>
>
> -- 
> Saludos
> David Lopez
> ANTICA S.A.
> Av. Santa Maria 2810 piso 3,
> Providencia, Santiago, Chile.
> +5624341841
> +56978470262

-- 
Saludos
David Lopez
ANTICA S.A.
Av. Santa Maria 2810 piso 3,
Providencia, Santiago, Chile.
+5624341841
+56978470262

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20100922/f3e2e293/attachment-0001.htm 


More information about the Linux-PowerEdge mailing list