Ubuntu 10.04 / OMSA / SNMP memory issue

Pavel Mateja pavel at netsafe.cz
Tue Sep 14 05:54:53 CDT 2010


> My setup seems to work fine with Ubuntu 9.04 (Jaunty) and the Debian/Ubuntu
> packages provided by Sara (https://subtrac.sara.nl/oss/omsa_2_deb).
> 
> Then I tried upgrading the Ubuntu release on one machine to 10.04 (lucid)
> and noticed that the dsm_sa_snmpd process memory usage grew about 30 MByte
> on each SNMP call from the check_openmanage script.
> 
> I suspect that the problem is caused somewhere by the SMUX interaction
> between the OMSA SNMP daemon and net-snmpd which has been updated in
> Ubuntu 10.04.

Hey,
I have same problem on partialy updated 32b debian lenny running OMSA 6 from 
sara.nl. Other lenny servers are running just fine.
I've tried to downgrade snmpd back to stable version, but it didn't solve the 
problem.
Downgrade to OMSA 5 didn't solve it either.
I'm affraid it's libc6 problem. But I can't downgrade this one because the 
server is already in production running some packages from squeeze.
-- 
Pavel Mateja



More information about the Linux-PowerEdge mailing list