Ubuntu 10.04 OpenManage

Mark Petersen mpetersen at peak6.com
Thu Sep 9 14:20:49 CDT 2010


Hi All,

I've tried to install OpenManage using the apt repo (deb http://linux.dell.com/repo/community/deb/latest /<http://linux.dell.com/repo/community/deb/latest%20/>) on a PowerEdge 1950 and a drac5.

 I can't get  dsm_om_shrsvc to start (just hangs, strace shows it stops at stating /etc/timezone.)  I also can't get the centralized IT Assistant server to discover it, but I'm hoping this is related to  dsm_om_shrsvc not working.  I tried some settings related to LANG="C" but that didn't fix it.  I also tried disabling apparmor but that didn't matter.

dsm_om_connsvc and dsm_sa_ipmi seem to work just fine, web service seems to have all necessary information.

Any suggestions?


Thanks,
mark

______________________________________________

See  http://www.peak6.com/email_disclaimer.php
for terms and conditions related to this email
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20100909/5fc6c787/attachment.htm 


More information about the Linux-PowerEdge mailing list