Advice for a debian server

Joe Gooch mrwizard at k12system.com
Mon Sep 6 10:46:37 CDT 2010


We have poweredge R710's, plus 2850, 2950, and others all running Lenny 5.0.6.  Our servers have the PERC model raid cards.

It's primarily Lenny with additional packages from squeeze as necessary. (using apt preferences to pin specific packages to squeeze)

Joe

On Sep 6, 2010, at 9:00 AM, "Emmanuel Lesouef" <e.lesouef at crbn.fr> wrote:

> Hi,
> 
> Reading this list, I sometimes see threads complaining about
> compatibility issue between recent Dell servers and Debian GNU/Linux.
> 
> What is the most stable and compatible model in order to install Debian
> Stable (Lenny) ?
> 
> Thanks for your advices.
> 
> -- 
> Emmanuel Lesouef
> 
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq



More information about the Linux-PowerEdge mailing list