Help with PER610

i3D.net - Joep Gottlieb joepgottlieb at i3D.net
Thu Sep 2 08:54:45 CDT 2010


 Hi Diego,

Can't say anything solid on Centos 5.5 as we haven't installed it yet on
any of our servers which has a Hx00 raid controller, yet I think it will
do fine as it usually has about the same support as RHEL which does
support the Hx00 raid controllers.

Other option you also have, is simply find out which drivers the H200
uses in squeeze, and load those in Debian 5.0.5, same what you would do
for those broadcom NIC's

Best regards,

Joep Gottlieb


**Contact**
E-mail Personal:            **joep at i3d.net** <mailto:joep at i3d.net>
E-mail General:              **info at i3d.net** <mailto:info at i3d.net>
E-mail Administration:    **backoffice at i3d.net**
<mailto:backoffice at i3d.net>
E-mail Server Admin:      **serveradmin at i3d.net**
<mailto:serveradmin at i3d.net>
Website:                       **http://www.i3d.net**

*
Post address*:
Meent 93b
3011 JG Rotterdam
Netherlands

*
**Also visit our forum: *****http://forum.i3d.net**
<http://forum.i3d.netl/>


Op 2-9-2010 15:24, Diego Andrés schreef:
> Hello,
>
> Thanks a lot for your answer. It's indeed a H200. I don't think is the 
> better decision to put an squeeze in a production environment. So I'm 
> switching to Centos 5.5.
>
> Best regards,
>
> Diego Andrés.
>
> i3D.net - Joep Gottlieb escribió:
>> Hi Diego,
>>
>> What RAID Controller are you using? Does it happen to be a H200 or 
>> H700? or is it the SAS PERC6 iR?
>>
>> Debian has known problems with the Hx00 serie, the drivers for these 
>> raid controllers are integrated in the new Debian Squeeze, yet 
>> unfortunately not in 5.0.5 yet. Never had any problems installing a 
>> PERC6 with Debian.
>>
>> Hope this helps,
>>
>> Best regards,
>>
>> Joep Gottlieb
>>
>>
>> **Contact**
>> E-mail Personal:            **joep at i3d.net** <mailto:joep at i3d.net>
>> E-mail General:              **info at i3d.net** <mailto:info at i3d.net>
>> E-mail Administration:    **backoffice at i3d.net** 
>> <mailto:backoffice at i3d.net>
>> E-mail Server Admin:      **serveradmin at i3d.net** 
>> <mailto:serveradmin at i3d.net>
>> Website:                       **http://www.i3d.net**
>>
>> *
>> Post address*:
>> Meent 93b
>> 3011 JG Rotterdam
>> Netherlands
>>
>> *
>> **Also visit our forum: *****http://forum.i3d.net** 
>> <http://forum.i3d.netl/>
>>
>>
>> Op 1-9-2010 16:03, Diego Andrés schreef:
>>> Hello,
>>>
>>> I'm trying to install lenny on a Poweredge R610. I'm using lenny 5.0.5 
>>> amd64 without any success. The installer could detect the network 
>>> interfaces when I put the bnx2 firmware in a USB stick. But the 
>>> installer can't detect any disk. I have configured a RAID 1 array with 
>>> two 136Gb. My BIOS version is 2.1.9. Can you help me please? Apart of 
>>> that I have to install Xen on the machine. Someone has had a good 
>>> exprience doing that?
>>>
>>> Best regards,
>>>
>>> Diego Andrés.
>>>
>>> _______________________________________________
>>> Linux-PowerEdge mailing list
>>> Linux-PowerEdge at dell.com
>>> https://lists.us.dell.com/mailman/listinfo/linux-poweredge
>>> Please read the FAQ at http://lists.us.dell.com/faq
>>>     
>> ------------------------------------------------------------------------
>>
>> _______________________________________________
>> Linux-PowerEdge mailing list
>> Linux-PowerEdge at dell.com
>> https://lists.us.dell.com/mailman/listinfo/linux-poweredge
>> Please read the FAQ at http://lists.us.dell.com/faq
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20100902/71e3d40d/attachment-0001.htm 


More information about the Linux-PowerEdge mailing list