Help with PER610 - Joep Gottlieb joepgottlieb at
Wed Sep 1 09:14:12 CDT 2010

 Hi Diego,

What RAID Controller are you using? Does it happen to be a H200 or H700?
or is it the SAS PERC6 iR?

Debian has known problems with the Hx00 serie, the drivers for these
raid controllers are integrated in the new Debian Squeeze, yet
unfortunately not in 5.0.5 yet. Never had any problems installing a
PERC6 with Debian.

Hope this helps,

Best regards,

Joep Gottlieb

E-mail Personal:            **joep at** <mailto:joep at>
E-mail General:              **info at** <mailto:info at>
E-mail Administration:    **backoffice at**
<mailto:backoffice at>
E-mail Server Admin:      **serveradmin at**
<mailto:serveradmin at>
Website:                       ****

Post address*:
Meent 93b
3011 JG Rotterdam

**Also visit our forum: *******

Op 1-9-2010 16:03, Diego Andrés schreef:
> Hello,
> I'm trying to install lenny on a Poweredge R610. I'm using lenny 5.0.5 
> amd64 without any success. The installer could detect the network 
> interfaces when I put the bnx2 firmware in a USB stick. But the 
> installer can't detect any disk. I have configured a RAID 1 array with 
> two 136Gb. My BIOS version is 2.1.9. Can you help me please? Apart of 
> that I have to install Xen on the machine. Someone has had a good 
> exprience doing that?
> Best regards,
> Diego Andrés.
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at
> Please read the FAQ at
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the Linux-PowerEdge mailing list