libsmbios.x86_64 0:2.2.21-3.1.el5 set to be updated - failure

Matt Domsch Matt_Domsch at dell.com
Fri May 28 08:09:29 CDT 2010


On Fri, May 28, 2010 at 09:36:42AM +0200, Rainer Traut wrote:
> Hi,
> 
> am using dell-community-repository and dell-omsa-repository on
> PE2950 with EL5.5 x86_64.
> 
> It seems the dell-community repo is missing the new i386 version of 
> libsmbios?
> 
> A #yum update
> gives this output:
> 
> Transaction Check Error:
>    file /usr/share/locale/de/LC_MESSAGES/libsmbios-2.2-x86_64.mo from 
> install of libsmbios-2.2.21-3.1.el5.x86_64 conflicts with file from 
> package libsmbios-2.2.19-10.1.el5.i386

You can't have multiple versions on 2 different architectures.  You
can have the same version on 2 architectures (multilib).  Either
upgrade libsmbios.i386 first, then install libsmbios.x86_64, or remove
either that you don't need.

Thanks,
Matt

-- 
Matt Domsch
Technology Strategist
Dell | Office of the CTO



More information about the Linux-PowerEdge mailing list