libsmbios.x86_64 0:2.2.21-3.1.el5 set to be updated - failure

Rainer Traut tr.ml at gmx.de
Fri May 28 02:36:42 CDT 2010


Hi,

am using dell-community-repository and dell-omsa-repository on
PE2950 with EL5.5 x86_64.

It seems the dell-community repo is missing the new i386 version of 
libsmbios?

A #yum update
gives this output:

Transaction Check Error:
   file /usr/share/locale/de/LC_MESSAGES/libsmbios-2.2-x86_64.mo from 
install of libsmbios-2.2.21-3.1.el5.x86_64 conflicts with file from 
package libsmbios-2.2.19-10.1.el5.i386
   file /usr/share/locale/en/LC_MESSAGES/libsmbios-2.2-x86_64.mo from 
install of libsmbios-2.2.21-3.1.el5.x86_64 conflicts with file from 
package libsmbios-2.2.19-10.1.el5.i386
   file 
/usr/share/locale/en at boldquot/LC_MESSAGES/libsmbios-2.2-x86_64.mo from 
install of libsmbios-2.2.21-3.1.el5.x86_64 conflicts with file from 
package libsmbios-2.2.19-10.1.el5.i386
   file /usr/share/locale/en at quot/LC_MESSAGES/libsmbios-2.2-x86_64.mo 
from install of libsmbios-2.2.21-3.1.el5.x86_64 conflicts with file from 
package libsmbios-2.2.19-10.1.el5.i386
   file /usr/share/locale/es/LC_MESSAGES/libsmbios-2.2-x86_64.mo from 
install of libsmbios-2.2.21-3.1.el5.x86_64 conflicts with file from 
package libsmbios-2.2.19-10.1.el5.i386
   file /usr/share/locale/fr/LC_MESSAGES/libsmbios-2.2-x86_64.mo from 
install of libsmbios-2.2.21-3.1.el5.x86_64 conflicts with file from 
package libsmbios-2.2.19-10.1.el5.i386
   file /usr/share/locale/it/LC_MESSAGES/libsmbios-2.2-x86_64.mo from 
install of libsmbios-2.2.21-3.1.el5.x86_64 conflicts with file from 
package libsmbios-2.2.19-10.1.el5.i386
   file /usr/share/locale/ja/LC_MESSAGES/libsmbios-2.2-x86_64.mo from 
install of libsmbios-2.2.21-3.1.el5.x86_64 conflicts with file from 
package libsmbios-2.2.19-10.1.el5.i386
   file /usr/share/locale/ko/LC_MESSAGES/libsmbios-2.2-x86_64.mo from 
install of libsmbios-2.2.21-3.1.el5.x86_64 conflicts with file from 
package libsmbios-2.2.19-10.1.el5.i386
   file /usr/share/locale/nl/LC_MESSAGES/libsmbios-2.2-x86_64.mo from 
install of libsmbios-2.2.21-3.1.el5.x86_64 conflicts with file from 
package libsmbios-2.2.19-10.1.el5.i386
   file /usr/share/locale/zh_CN/LC_MESSAGES/libsmbios-2.2-x86_64.mo from 
install of libsmbios-2.2.21-3.1.el5.x86_64 conflicts with file from 
package libsmbios-2.2.19-10.1.el5.i386
   file /usr/share/locale/zh_TW/LC_MESSAGES/libsmbios-2.2-x86_64.mo from 
install of libsmbios-2.2.21-3.1.el5.x86_64 conflicts with file from 
package libsmbios-2.2.19-10.1.el5.i386

Thx
Rainer



More information about the Linux-PowerEdge mailing list