how to enable BMC sensors

Zhichao Li lzcmichael at gmail.com
Thu May 20 11:53:18 CDT 2010


Hi:

I am trying to get information about the servers, using ipmi-sensor. But,
lots of the information are N/A, which means the type of sensors are not
enabled. Is the sensor by default not enabled or how should I enable them?

The server is bought from Dell, actually.

Can anyone help me? Thanks,

The following is what I get using ipmi-sensors:
[root at gr3 ~]#  ipmi-sensors --sensor-types=voltage
ID | Name             | Type    | Reading    | Units | Event
8  | VCORE            | Voltage | N/A        | N/A   | 'State Deasserted'
9  | VCORE            | Voltage | N/A        | N/A   | N/A
10 | 0.75 VTT CPU2 PG | Voltage | N/A        | N/A   | N/A
11 | 0.75 VTT CPU1 PG | Voltage | N/A        | N/A   | 'State Deasserted'
13 | 1.5V PG          | Voltage | N/A        | N/A   | 'State Deasserted'
14 | 1.8V PG          | Voltage | N/A        | N/A   | 'State Deasserted'
15 | 3.3V PG          | Voltage | N/A        | N/A   | 'State Deasserted'
16 | 5V PG            | Voltage | N/A        | N/A   | 'State Deasserted'
17 | MEM PG           | Voltage | N/A        | N/A   | N/A
18 | MEM PG           | Voltage | N/A        | N/A   | 'State Deasserted'
19 | VTT              | Voltage | N/A        | N/A   | N/A
20 | VTT              | Voltage | N/A        | N/A   | 'State Deasserted'
21 | 0.9V PG          | Voltage | N/A        | N/A   | 'State Deasserted'
22 | 1.8 PLL  PG      | Voltage | N/A        | N/A   | N/A
23 | 1.8 PLL PG       | Voltage | N/A        | N/A   | 'State Deasserted'
24 | 8.0 V PG         | Voltage | N/A        | N/A   | 'State Deasserted'
25 | 1.1 V PG         | Voltage | N/A        | N/A   | 'State Deasserted'
26 | 1.0 LOM PG       | Voltage | N/A        | N/A   | 'State Deasserted'
27 | 1.0 AUX PG       | Voltage | N/A        | N/A   | 'State Deasserted'
28 | PFault Fail Safe | Voltage | N/A        | N/A   | Unknown
29 | 1.05 V PG        | Voltage | N/A        | N/A   | 'State Deasserted'
51 | Voltage 1        | Voltage | 210.00     | V     | 'OK'
52 | Voltage 2        | Voltage | N/A        | V     | Unknown

Regards,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20100520/25821804/attachment.htm 


More information about the Linux-PowerEdge mailing list