openmanage 6.2 conflict with Redhat Cluster Suite

Achievement Chan achievement.hk at gmail.com
Fri May 14 03:25:19 CDT 2010


Dear all,
After installed openmanage 6.2, I try to install Redhat Cluster Suite.

 I'm running CentOS5.4 64bit and use yum to install redhat cluster site.

i found packages conflict problem between and
libcmpiCppImpl0-2.0.0Dell-1.1.el5.i386 and tog-pegasus (required by
cluster-cim-0.12.1-2.el5.centos.x86_64)

For installing redhat cluster suite, i need to remove the following package
but can't sure any netgative impact.

libcmpiCppImpl0
srvadmin-itunnelprovider
srvadmin-standardAgent

It there any major function of openmanage will be impacted?
or any standard way to resolve this problem?


Rgards,
Achievement
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20100514/3db44aa9/attachment.htm 


More information about the Linux-PowerEdge mailing list