Troubleshooting omsa issues

Ben Tisdall ben.tisdall at photobox.com
Mon May 10 01:49:37 CDT 2010


No, ping is no problem and tcp connections to other ports on the same
host work fine.

Also get connection refused trying localhost:1131.

On Mon, May 10, 2010 at 6:53 AM,  <Chandrasekhar_R at dell.com> wrote:
> Hi Ben,
>
> It seems ping <server IP Address> itself fails from your client. If yes, there is no point accessing OMSA. Make sure ping is successful before accessing OMSA.
>
> Thanks,
> Chandrasekhar R
> Dell | OpenManage
>
>
> -----Original Message-----
> From: Ben Tisdall [mailto:ben.tisdall at photobox.com]
> Sent: Monday, May 10, 2010 11:18 AM
> To: R, Chandrasekhar
> Cc: linux-poweredge-Lists
> Subject: Re: Troubleshooting omsa issues
>
> Hi  Chandrasekhar R and thanks for your response.
>
> 1.Definitely no fw.
> 2.Even telnet & lwp fail to connect.
>
> On Mon, May 10, 2010 at 5:55 AM,  <Chandrasekhar_R at dell.com> wrote:
>> Hi Ben,
>>
>> Please check the below settings before accessing OMSA.
>>
>> 1. Firewall should be turned off or firewall should allow the traffic
>> for port 1311.
>> 2. Check your browser settings, where you are trying to access OMSA.
>>        Please look into the following guide. Refer chapter 3 For more
>> details on browser security settings.
>> http://support.dell.com/support/edocs/software/svradmin/6.2/en/UG/PDF/OM
>> SAUG.pdf
>>
>> Thanks,
>> Chandrasekhar R
>> Dell | OpenManage
>>
>> -----Original Message-----
>> From: linux-poweredge-bounces at dell.com
>> [mailto:linux-poweredge-bounces at dell.com] On Behalf Of
>> linux-poweredge-request at dell.com
>> Sent: Sunday, May 09, 2010 10:30 PM
>> To: linux-poweredge-Lists
>> Subject: Linux-PowerEdge Digest, Vol 71, Issue 13
>>
>> Send Linux-PowerEdge mailing list submissions to
>>        linux-poweredge at dell.com
>>
>> To subscribe or unsubscribe via the World Wide Web, visit
>>        https://lists.us.dell.com/mailman/listinfo/linux-poweredge
>> or, via email, send a message with subject or body 'help' to
>>        linux-poweredge-request at dell.com
>>
>> You can reach the person managing the list at
>>        linux-poweredge-owner at dell.com
>>
>> When replying, please edit your Subject line so it is more specific
>> than "Re: Contents of Linux-PowerEdge digest..."
>>
>>
>> Today's Topics:
>>
>>   1. Troubleshooting omsa issues (Ben Tisdall)
>>
>>
>> ----------------------------------------------------------------------
>>
>> Message: 1
>> Date: Sun, 9 May 2010 13:33:57 +0100
>> From: Ben Tisdall <ben.tisdall at photobox.com>
>> Subject: Troubleshooting omsa issues
>> To: linux-poweredge at dell.com
>> Message-ID:
>>        <AANLkTikGCweUqxL2vy20FxYZPw51mJm5WRNu9YF8BTDp at mail.gmail.com>
>> Content-Type: text/plain; charset=ISO-8859-1
>>
>> Dear all,
>>
>> I am deploying openmanage for the first time in our organisation and
>> am coming up against 'connection refused' errors from the webserver
>> every time. Whilst my first attempt to run OM on one of our fc6
>> systems was perhaps, not surprisingly, problematic, I have
>> subsequently received this error on CentoOS (using the yum repo) and
>> Ubuntu systems (using the sara-omsa repo) which leads me to believe I
>> am missing fundamental.
>>
>> [root at proj dell]# lsof -Pn -i:1311
>> COMMAND     PID USER   FD   TYPE   DEVICE SIZE NODE NAME
>> dsm_om_co 12412 root   28u  IPv6 53389267       TCP *:1311 (LISTEN)
>>
>> [root at proj dell]# cat
>> ./srvadmin/var/log/openmanage/dsm_om_connsvcdIO.log
>> Servertec (R) Application/Web Server Version 1.12.0 09/04/2005 Open
>> Source Release
>> Copyright (C) 1998-2005 Servertec. All rights reserved.
>>
>> 2412) ModuleAttach: starting the startserver thread
>> [May  9 13:14:15 2010] (12411) RunServer:daemon worker forked
>> [May  9 13:14:15 2010] (12411) RunServer:daemon waiting for worker init
>> status
>> [May  9 13:14:15 2010] (12410) RunServer:parent daemon forked
>> [May  9 13:14:15 2010] (12410) RunServer:parent waiting for daemon init
>> status
>> [May  9 13:14:15 2010] (12412) ModuleAttach: exit
>> [May  9 13:14:15 2010] (12412) RunServer: ModuleAttach success
>> [May  9 13:14:15 2010] (12412) RunServer:worker waiting for shutdown
>> message...
>> [May  9 13:14:15 2010] (12411) RunServer:daemon waiting for shutdown
>> signal...
>> [May  9 13:14:15 2010] (12410) RunServer:parent process EXIT status(0)
>>
>> Possibly useful snippet from messages:
>>
>> May  9 13:12:05 proj Server Administrator: Storage Service EventID:
>> 2131  The current firmware version  6.0.1-0080 is older than the
>> required firmware version 6.2.0-0012 for a controller of model 0x1F
>> 0C:  Controller 0 (PERC 6/i Integrated)
>>
>> Any pointers towards troubleshooting this gratefully received.
>>
>> Ben Tisdall.
>>
>>
>>
>> ------------------------------
>>
>> _______________________________________________
>> Linux-PowerEdge mailing list
>> Linux-PowerEdge at dell.com
>> https://lists.us.dell.com/mailman/listinfo/linux-poweredge
>> Please read the FAQ at http://lists.us.dell.com/faq
>>
>> End of Linux-PowerEdge Digest, Vol 71, Issue 13
>> ***********************************************
>>
>> _______________________________________________
>> Linux-PowerEdge mailing list
>> Linux-PowerEdge at dell.com
>> https://lists.us.dell.com/mailman/listinfo/linux-poweredge
>> Please read the FAQ at http://lists.us.dell.com/faq
>>
>



More information about the Linux-PowerEdge mailing list