perc sas 6/ir not showing up in OMSA

Dan.Harris at smsc.com Dan.Harris at smsc.com
Thu May 6 14:50:24 CDT 2010


        Hi,

        I've installed OMSA 6.2 on my suse 10 system but the PERC 6/IR 
raid controller isn't showing up in the OMSA web interface.  I have the 
following omsa related packages installed.

dell_ft_ie_interface-1.0.8-1.6.sles10
dell_ft_install-1.0-1
dell_ie_bios-1.0.8-1
dell_ie_bmc-1.0.8-1
dell_ie_bp-1.0.8-1
dell_ie_imc-1.0.8-1
dell_ie_maser_inv_lcl-1.0.8-1
dell_ie_rac_4-1.0.8-1
dell_ie_rac_5-1.0.8-1
dell_ie_sas-1.0.8-1
dell_ie_tape_ibm-1.0.8-1
dell_ie_tape_prostor-1.0.8-1
dell_ie_tape_tandberg-1.0.8-1
dell_ie_zappa-1.0.8-1
dell-omsa-repository-2-5
firmware-addon-dell-2.2.2-5.6.sles10
libcmpiCppImpl0-2.0.0Dell-1.1.sles10
libwsman1-2.1.5Dell-2.1.sles10
openwsman-client-2.1.5Dell-2.1.sles10
openwsman-server-2.1.5Dell-2.1.sles10
sblim-sfcb-1.3.2Dell-9.1.sles10
sblim-sfcc-2.1.0Dell-6.1.sles10
yum-dellsysid-2.2.19-10.1.sles10

srvadmin-all-6.2.0-1.5.sles10
srvadmin-base-6.2.0-1.5.sles10
srvadmin-cm-6.2.0-677
srvadmin-deng-6.2.0-1.6.sles10
srvadmin-fsa-6.2.0-1.6.el3
srvadmin-hapi-6.2.0-1.17.sles10
srvadmin-idrac-6.2.0-1.5.sles10
srvadmin-idracadm-6.2.0-677
srvadmin-idrac-components-6.2.0-677
srvadmin-idracdrsc-6.2.0-677
srvadmin-isvc-6.2.0-1.15.sles10
srvadmin-itunnelprovider-6.2.0-1.6.sles10
srvadmin-iws-6.2.0-1.19.sles10
srvadmin-jre-6.2.0-1.17.sles10
srvadmin-megalib-6.2.0-1.6.el3
srvadmin-omacore-6.2.0-1.19.sles10
srvadmin-omcommon-6.2.0-1.18.sles10
srvadmin-omilcore-6.2.0-1.9.sles10
srvadmin-rac4-6.2.0-1.5.sles10
srvadmin-rac4-components-6.2.0-677
srvadmin-rac5-6.2.0-1.5.sles10
srvadmin-rac5-components-6.2.0-677
srvadmin-racadm4-6.2.0-677
srvadmin-racadm5-6.2.0-677
srvadmin-racdrsc4-6.2.0-677
srvadmin-racdrsc5-6.2.0-677
srvadmin-racsvc-6.2.0-677
srvadmin-smcommon-6.2.0-1.23.sles10
srvadmin-smweb-6.2.0-1.23.sles10
srvadmin-standardAgent-6.2.0-1.5.sles10
srvadmin-storage-6.2.0-1.23.sles10
srvadmin-storage-populator-6.2.0-1.25.el3
srvadmin-storageservices-6.2.0-10.1.2.sles10
srvadmin-storelib-6.2.0-1.11.el3
srvadmin-storelib-libpci-6.2.0-1.1.sles10
srvadmin-storelib-sysfs-6.2.0-1.1.sles10
srvadmin-sysfsutils-6.2.0-2.1.sles10
srvadmin-webserver-6.2.0-1.5.sles10
srvadmin-xmlsup-6.2.0-1.17.sles10

OS is as follows:

Linux nyusperforcedb1 2.6.16.60-0.62.1-smp #1 SMP Mon Apr 12 18:53:46 UTC 
2010 x86_64 x86_64 x86_64 GNU/Linux

Am I missing something somewhere?  I have another system running Redhat 
and its PERC 6/IR shows up in the OMSA web interface.  I have the exact 
same package count when I search for dell & srvadmin.  Is there a hardware 
rpm that I'm missing perhaps?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20100506/4f810f77/attachment.htm 


More information about the Linux-PowerEdge mailing list