Need help on trying to install Dells OMSA on various SUSE systems

Michael Zoet Michael.Zoet at zoet.de
Tue May 4 05:01:09 CDT 2010


Hi to all,

I try to install Dells OMSA on various SUSE systems and face some 
difficulties with it and perhaps someone can help me:

I try to install OMSA on a SUSE Linux Enterprise Server 10 (x86_64) with 
the command

wget -q -O - http://linux.dell.com/repo/hardware/OMSA_5.5/bootstrap.cgi 
| bash

The command does a lot of things and after a while it stops with the 
message:

Successfully added service 
'http://linux.dell.com/repo/hardware/OMSA_5.5/mirrors.cgi/osname=sles10&basearch=x86_64&redirpath=/'
Subscribed to 'dell-omsa-hwindep'
Downloading repository RPM
Installing repository rpm: 
http://linux.dell.com/repo/hardware/OMSA_5.5/platform_independent/suse10_64/prereq/dell-omsa-repository-2-4.noarch.rpm
Installing yum plugins for system id
ERROR: 'firmware-addon-dell' is not available.

what bothers me is that the package firmware-addon-dell-2.2.2-1.4 is 
already instaleld on the system.

Does someone know how to fix this?

Than another questions: has anybody succesfully installed OMSA on SUSE 
8.1, 9.0, 9.3, 10.8 and SLES 8? I have here some production servers with 
these SUSE versions. Need to know if it is reasonable to spend some time 
on it.


Thx for any help,

Michael



More information about the Linux-PowerEdge mailing list