update_firmware not showing updates ?

Brandon Ooi brandono at gmail.com
Sun Jan 31 15:01:02 CST 2010


Do you have the firmware and community repositories added? Did you do a yum
update to pick up the new firmware packages?

http://linux.dell.com/wiki/index.php/Products/PowerEdge

I've also seen problems if the dell_ft_install isn't installed

B

On Sun, Jan 31, 2010 at 9:22 AM, Stephan van Hienen <
stephan.van.hienen at thevalley.nl> wrote:

> I tried running update_firmware on an outdated PE1950 system today, but it
> didn't have any updates ?
> Output from update_firmware below (system is running RHEL 4.8)
>
> ========
> Searching storage directory for available BIOS updates...
> Checking BIOS - 2.3.1
>        Did not find a newer package to install that meets all installation
> checks.
> Checking SAS/SATA Backplane 0:0 Backplane Firmware - 1.05
>        Did not find a newer package to install that meets all installation
> checks.
> Checking System BIOS for PowerEdge 1950 - 2.3.1
>        Did not find a newer package to install that meets all installation
> checks.
> Checking PERC 5/i Integrated Controller 0 Firmware - 5.2.1-0067
>        Did not find a newer package to install that meets all installation
> checks.
> Checking BMC - 2.37
>        Did not find a newer package to install that meets all installation
> checks.
> Checking MAY2036RC Firmware - d108
>        Did not find a newer package to install that meets all installation
> checks.
>
> This system does not appear to have any updates available.
> No action necessary.
> ========
>
> While SUU 6.2 gives the following output :
>
> ========
> ======= Comparison Results ========
> component: BIOS
> component type: BIOS
> current version: 2.3.1 < repository version: 2.6.1
> Package name: PE1950_BIOS_LX_2.6.1.BIN
> Applicability: Package can be applied
> -----------------------------
> component: BMC
> component type: Firmware
> current version: 2.37 = repository version: 2.37
> Package name: BMC_FRMW_LX_R202156.BIN
> Applicability: Package cannot be applied
> -----------------------------
> component: PERC 5/i Integrated Controller 0 Firmware
> component type: Firmware
> current version: 5.2.1-0067 < repository version: 5.2.2-0072
> Package name: RAID_FRMW_LX_R189337.BIN
> Applicability: Package can be applied
> -----------------------------
> component: SAS/SATA Backplane 0:0 Backplane Firmware
> component type: Firmware
> current version: 1.05 = repository version: 1.05
> Package name: ESM_FRMW_LX_R149431.BIN
> Applicability: Package cannot be applied
> -----------------------------
> component: NetXtreme II BCM5708 Gigabit Ethernet rev 11 (eth0)
> component type: Firmware
> current version: 4.6.0 < repository version: 5.0.12
> Package name: NETW_FRMW_LX_R246418.BIN
> Applicability: Package can be applied
> -----------------------------
> component: NetXtreme II BCM5708 Gigabit Ethernet rev 11 (eth1)
> component type: Firmware
> current version: 1.8.0 < repository version: 5.0.12
> Package name: NETW_FRMW_LX_R246418.BIN
> Applicability: Package can be applied
> -----------------------------
> component: OpenManage Server Administrator Managed Node
> component type: Application
> current version: 6.2.0 = repository version: 6.2.0
> Package name: OM_6.2.0_ManNode_A00.tar.gz
> Applicability: Package cannot be applied
> ========
>
> Any hints why update_firmware doesn't show these updates ?
> firmwaretools rpm version installed is 2.1.9.d1-2.1.el4.
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20100131/b88f9559/attachment.htm 


More information about the Linux-PowerEdge mailing list