PE2950, RHEL5.4 OMSA 6.2 - no go?

Mark Watts m.watts at eris.qinetiq.com
Fri Jan 15 03:12:34 CST 2010


On Thu, 2010-01-14 at 09:04 -0800, John Oliver wrote:
> I installed 6.2 on two 2950s running RHEL 5.4  Neither install worked...
> no storage controllers found, empty screens, etc.
> 
> I called Enterprise Support about another issue, and they were surprised
> that I was still on 5.5, and tried to get me to upgrade.  So, I'm
> guessing 6.X is *supposed* to work on the 29XX platform.
> 
> On another system (possibly one that I had tried the 6.2 install on), I
> did a yum update... and got a couple of screens of errors.  I didn't
> intend to "upgrade" from 5.5 to 6.2, but it looks like it wouldn't have
> worked anyway.
> 
> I deleted the "latest" repo and re-added the 5.5 repo, but yum update
> wants to update dell-omsa-repository, which I'm assuming will "fix" yum
> to try to install the latest version again.
> 
> If there is a way to get 6.2 to work correctly, great.  If not, how do I
> get yum to forget about ever trying to upgrade OMSA again?

Drop back to 6.1; there appear to be some packaging/dependency issues
that are affecting 6.2. I have it mostly working on a 1950 with the
addition of some extra packages - storage controllers are seen and the
web interface seems to work, but I'm not confident everything else does.

From an earlier email I sent to the list:
        
        I've removed all srvadmin rpms, plus the additional ones I
        installed,
        rebooted then did:
        
        # yum -y install \ 
                srvadmin-all \
                srvadmin-storelib-sysfs \
                srvadmin-storelib-libpci
        
        Restarting now allows me to get output from "omreport storage
        controller"
        
Mark.

-- 
Mark Watts BSc RHCE MBCS
Senior Systems Engineer, Managed Services Manpower
www.QinetiQ.com
QinetiQ - Delivering customer-focused solutions
GPG Key: http://www.linux-corner.info/mwatts.gpg
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part
Url : http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20100115/80116012/attachment.sig 


More information about the Linux-PowerEdge mailing list