OMSA won't install w/ yum - centos 4.8

Stephen Vaughan stephenvaughan at gmail.com
Wed Sep 30 19:17:35 CDT 2009


It was a PE750, I ended up having to install 5.4, that was the only one that
worked. The firmware rpms weren't installing on the newer version of OMSA,
and the srvadmin packages weren't even recognised. I have an R410 which is
only supported by 6.1, except 6.1 doesn't want to install on CentOS 4.8.. go
figure

On Wed, Sep 30, 2009 at 9:51 PM, Matthew Willis <lilmatt at flock.com> wrote:

> What PowerEdge is this on?  I had a similar experience (yum install
> srvadmin-all failing with "Nothing to do") when attempting to install
> 6.1 on some older gear (1650, 1750).
>
> I eventually looked through the hardware repositories (
> http://linux.dell.com/repo/hardware/OMSA_6.0.2/
>  vs. http://linux.dell.com/repo/hardware/OMSA_6.1/ ) and noticed a
> lack of a "1650" or "1750" folder in 6.1.  When I switched to
> installing 6.0.2 (which has those folders) things began working for me.
>
> -lilmatt
>
> On Sep 29, 2009, at 11:53 PM, Stephen Vaughan wrote:
>
> > Hi,
> >
> > I've tried everything and I just cannot get it to work. I've
> > followed the instructions on this page:
> http://linux.dell.com/repo/hardware/OMSA_6.1/
> >
> > Each time I try yum install srvadmin-all it can't locate the
> > package. I've also tried yum search srvadmin and nothing shows up.
> > Note this box was previously running RHEL4 w/ OMSA 5.4, the box was
> > upgraded to centos 4.8 and then we removed the srvadmin rpm's.
> > Plugins are enabled in yum.conf.
> >
> > This is the log:
> >
> > [root at box yum.repos.d]# wget -q -O -
> http://linux.dell.com/repo/hardware/OMSA_6.1/bootstrap.cgi
> >  | bash
> > Downloading GPG key:
> http://linux.dell.com/repo/hardware/OMSA_6.1/RPM-GPG-KEY-dell
> >     Key already exists in RPM, skipping
> > Downloading GPG key:
> http://linux.dell.com/repo/hardware/OMSA_6.1/RPM-GPG-KEY-libsmbios
> >     Key already exists in RPM, skipping
> > Downloading repository RPM
> > Installing repository rpm:
> http://linux.dell.com/repo/hardware/OMSA_6.1/platform_independent/rh40/prereq/dell-omsa-repository-2-5.noarch.rpm
> > Installing yum plugins for system id
> > Setting up Install Process
> > Setting up repositories
> > Reading repository metadata in from local files
> > Parsing package install arguments
> > Resolving Dependencies
> > --> Populating transaction set with selected packages. Please wait.
> > ---> Package yum-dellsysid.i386 0:2.2.17-3.1.el4 set to be updated
> > --> Running transaction check
> >
> > Dependencies Resolved
> >
> > =
> > =
> > =
> > =
> > =
> > =
> > =
> > ======================================================================
> >  Package                 Arch       Version
> > Repository        Size
> > =
> > =
> > =
> > =
> > =
> > =
> > =
> > ======================================================================
> > Installing:
> >  yum-dellsysid           i386       2.2.17-3.1.el4   dell-omsa-
> > indep    15 k
> >
> > Transaction Summary
> > =
> > =
> > =
> > =
> > =
> > =
> > =
> > ======================================================================
> > Install      1 Package(s)
> > Update       0 Package(s)
> > Remove       0 Package(s)
> > Total download size: 15 k
> > Downloading Packages:
> > Running Transaction Test
> > Finished Transaction Test
> > Transaction Test Succeeded
> > Running Transaction
> >   Installing: yum-dellsysid                #########################
> > [1/1]
> >
> > Installed: yum-dellsysid.i386 0:2.2.17-3.1.el4
> > Complete!
> > No handlers could be found for logger "trace.libsmbios_c.smbios"
> > Done!
> >
> > [root at control2 yum.repos.d]# yum install srvadmin-all
> > Loading "dellsysid" plugin
> > Setting up Install Process
> > Setting up repositories
> > Reading repository metadata in from local files
> > Parsing package install arguments
> > No Match for argument: srvadmin-all
> > Nothing to do
> >
> >
> > --
> > Best Regards,
> > Stephen
> > _______________________________________________
> > Linux-PowerEdge mailing list
> > Linux-PowerEdge at lists.us.dell.com
> > https://lists.us.dell.com/mailman/listinfo/linux-poweredge
> > Please read the FAQ at http://lists.us.dell.com/faq
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at lists.us.dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq
>



-- 
Best Regards,
Stephen
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20090930/f8e77835/attachment.htm 


More information about the Linux-PowerEdge mailing list