Vmware ESXi (3.5) and RHEL (5.1) : Timekeeping Woes

Jason Slagle raistlin at tacorp.net
Thu Sep 17 07:20:57 CDT 2009


On Thu, 17 Sep 2009, Brian O'Mahony wrote:

> Jack
>
> This is a great in detail explanation, thanks. Ill explain a little more about our scenario. I think you may have it the nail on the head with this.
>
> We have a machine with 4Gb non-reserved memory. It can use up to 4G but we have never seen any where near that level of usage. The machine uses between 200ish and 2gig. The issues we have been seeing on this machine:
>
>
> 1.       Time skew. Randomly. Fine for weeks then happened twice in three days. We have turned off the VMWare tools host-guest synch, and I have edited the ntp.conf (but not turned the service back on till I get clearance for it)
>
> 2.       Random slow downs. As you described. Memory, CPU, usage in Virtual Infastructure client graphs are all nominal - bout 25% usage. However everything on the server was running sallow. (Server hosts bugtracking, wikis newsgroups). Everything else on the Host was running fine (all windows systems)
>
> 3.       Taking a clone of the machine, while running, on two separate occasions has crashed it. The VM completely hung.
>
> 4.       "ethtool operation 3 not supported" constantly in dmesg. Unrelated I know. However I have a test version of this VM on our test network (pretty much a replica of the live network but without contant load/use) and this doesn't appear. At all.
>
> Im beginning to hate Linux on VMWare. :P
>

FWIW, I run 60 linux VM's on my cluster, with no issues at all such as 
these.  Make sure you have tools installed on all of them.

What Distro are these?

Jason

-- 
Jason Slagle - RHCE
/"\ . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
\ /   ASCII Ribbon Campaign  .
  X  - NO HTML/RTF in e-mail  .
/ \ - NO Word docs in e-mail .




More information about the Linux-PowerEdge mailing list