Debian Lenny amd64 running on Dell Poweredge R710

Andrew Robert Nicols andrew.nicols at luns.net.uk
Mon Jun 22 03:20:01 CDT 2009


On Sun, Jun 21, 2009 at 11:31:09PM +0200, Thomas Stegbauer wrote:
> Hello list,
> 
> i am trying to run Debian Lenny AMD64 on a new Dell Poweredge R710.
> 
> but as recognized here:
> http://lists.us.dell.com/pipermail/linux-poweredge/2009-April/039120.html
> 
> it doesn't recognize any network-card's and the installer doesn't
> recognize an usb stick to copy the firmware files to /lib/firmware/

What firmware are you running? There's a firmware/BIOS release which fixes
this for AMD64. I installed i686 Lenny and used instructions at
http://www.ducea.com/2007/08/27/dell-bios-firmware-updates-on-debian/
to upgrade the firmware. Unfortunately, the firmware wasn't available on
the website listed when I did the upgrade - I downloaded the official
Windaz thing (.exe), unzipped it, and found the header in the payload
folder.

The firmware version is 1.1.4 IIRC. My five R610s came with 1.0.4 and this
has fixed it on the three boxes I've thus far installed.

> when continuing without network card's it only recocnize the disk's if
> the controller ist not set to Raid in bios.
> then i see two Disk's, when setting it to Raid1, no disk's are
> recognized within debian-installer.

I've only tried RAID 10 but the virtual disk is now recognized following
the BIOS update.

Enjoy,

Andrew

-- 
Systems Developer

e: andrew.nicols at luns.net.uk
im: a.nicols at jabber.lancs.ac.uk
t: +44 (0)1524 5 10147

Lancaster University Network Services is a limited company registered in
England and Wales. Registered number: 4311892. Registered office:
University House, Lancaster University, Lancaster, LA1 4YW
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: Digital signature
Url : http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20090622/1f0149c3/attachment.sig 


More information about the Linux-PowerEdge mailing list