NetXtreme II BCM5708

Giorgio Quattrone quattrone at cilea.it
Wed Jun 3 07:50:39 CDT 2009


It seems to be related to "license restrictions placed on the firmware"
so Debian installer CD does not include non-free firmware needed by the nic.
I had a simimilar problem installing Debian 5.0 on a M605
Please follow this link for a workaround
http://www.ducea.com/2009/03/02/debian-lenny-pxe-installation-on-dell-poweredge-19502950-servers-bnx2-annoyances/

It's also documented on the release notes
http://www.debian.org/releases/etch/etchnhalf

Regards,
Giorgio


Nikos Baltas wrote:
> Hi All,
>  
> I am wondering whether you can help with the NetXtreme II BCM5708 card.
> I am using a new PE 2950, but I need to install Debian Linux 4.0 (Etch
> r3 20080217) for compatibility purposes.
> The installer complains that it cannot find this card.
> Can you please advice how to go about this?
>  
> Many thanks.
> Nikos
> ------------------------------------------------------------------------
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at lists.us.dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq

-------------- next part --------------
A non-text attachment was scrubbed...
Name: quattrone.vcf
Type: text/x-vcard
Size: 319 bytes
Desc: not available
Url : http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20090603/b9cc72d0/attachment.bin 


More information about the Linux-PowerEdge mailing list