install RHEL4.2 doesn't recognize RAID controller

Bryan bryan.madhatter at gmail.com
Wed Dec 10 19:13:54 CST 2008


The PERC 6 doesn't have a driver for RHEL 4.2.  Without messing with the
pci.id file and maybe getting it to work, you would need RHEL 4.5 with
install via linux dd or RHEL 4.6.

On Wed, Dec 10, 2008 at 11:00 AM, mailinglists <mailinglists at e-tera.com>wrote:

> Hello,
>
> I need to install a RHEL4.2 on a DELL PE1950, with 2 Seagate SAS
> (Cheetah 15K.5 ST373455SS) hard drives and a LSI corporation Perc 6/i FW
> package 6.1.1-0047 RAID controller (RAID 1).
> The first redhat install disc doesn't find any hard drive, so it asks me
> to give a driver disk, or to chose a driver.
>
> I have tried to insert different disks containing dowloaded drivers from
> support.dell.com,but they are not recognized (nothing happens when I
> insert the disk, I have to select back to go to the next step...).
> I have tried to choose the megaraid_sas and ata_piix drivers which are
> propsed on a list, but it doesn't work either.
>
> So could anyone give me a method to make a driver disk (I found a lot of
> tutorials to make floppy drivers disks, but I have no floppy drive on my
> PE1950!!) ?
>
> Or where can I find ready to grave images ? Or installation disks whith
> extended drivers, Or anything else, what lets me install my RHEL4.2 on
> my DELL-PE1950 !
> (Just for information, I need RHEL4.2 for a softwre editor which can
> only run on this version...)
>
> Thank you very much for your help,
>
> Laetitia
>
>
>
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20081210/f8e4ca9f/attachment.htm 


More information about the Linux-PowerEdge mailing list