Perc 5/i error message

Liam Kirsher liamk at
Wed Sep 5 14:08:05 CDT 2007

Well, a little more information...
When I run OMSA, it tells me that the battery is missing!
Name: Battery 0
State: Missing
Battery Tasks: No Tasks Available

PERC firmware version: 5.1.1-0040
Driver version:

Liam Kirsher wrote:
> Okay... how do I execute it?  I don't see it anywhere in the PERC menus.
> Patrick_Boyd at wrote:
>> There is an operation on the PERC 5's called Battery Learn. This is a
>> test and allows the controller to learn the high and low wattage marks
>> of the battery.
>> -----Original Message-----
>> From: linux-poweredge-bounces at
>> [mailto:linux-poweredge-bounces at] On Behalf Of Liam Kirsher
>> Sent: Wednesday, September 05, 2007 12:45 PM
>> To: linux-poweredge-Lists
>> Subject: Perc 5/i error message
>> Hi,
>> I am getting messages during boot regarding a bad battery, and the error
>> output keeps flashing
>> E1211 ROMB Battery
>> Which corresponds to:
>> RAID battery is either missing, bad, or unable to recharge due to
>> thermal issues.
>> I have replaced the battery with a new one from the distributor, but I
>> am still getting the same error message.
>> This forces the drives into write-through mode, which is not what I
>> want.
>> I think my next step will be to try to replace the entire board/battery.
>> Is there any more I could do to track down the problem?
>> I'd like to test the battery, but I'm not sure how to do that, either.
>> I believe the part number is YF437. However, when I look on eBay I find
>> other PERC 5/i's with other numbers.
>> Are they compatible?  For example, TU005, FT781.  What's the difference?
>> Liam

Liam Kirsher

More information about the Linux-PowerEdge mailing list