Firmware version is out of date

Kuba Ober kuba at mareimbrium.org
Wed May 30 08:38:07 CDT 2007


On Monday 28 May 2007, Peter Verhoeven wrote:
> So, I finally got OMSA installed on our 6950 running Oracle Enterprise
> Linux. First thing I noticed is a warning message on the PERC 5/i and
> PERC 5/E Adapter components:
>
> Firmware version is out of date.
>
> Firmware Version: 5.0.2-0003
> Minimum Required Firmware Version: 5.1.1-0033
> Driver Version: 00.00.02.03-RH1
>
> Is there any specific sequence of steps for upgrading controller
> firmware? The Dell download is just an exe with no docs...

Run it on windows, it'll create a boot floppy, boot it on the server, and it 
should do its thing. There are also RHEL packages which do the same thing, 
but they may occasionally require some tweaking to get to work.

Cheers, Kuba



More information about the Linux-PowerEdge mailing list