OMSA and ESX

Kuba Ober kuba at mareimbrium.org
Wed May 30 08:35:40 CDT 2007


> In a possibly related occurrence, I noticed that on the support site, if
> I specify EL3, the latest version of OM is 5.1.  However, if I specify
> EL4, it has 5.2.   Is OM 5.2 not supported on EL3?   What version should
> I be running on ESX 3.0.1?

Latest one supported by Dell is 5.1. While 5.2 will run, it may not support 
some of the hardware on which EL3 was supposed to run.

Your best bet is to make sure first that 5.2 supports whatever hardware you 
have on your EL3 machines, and then to upgrade if you need something that 5.2 
has and 5.1 doesn't. Otherwise, leave it as-is.

Cheers, Kuba



More information about the Linux-PowerEdge mailing list