Dell Repo Problem / Error

Michael E Brown Michael_E_Brown at dell.com
Mon May 14 15:26:00 CDT 2007


On Mon, May 14, 2007 at 03:21:33PM -0500, Michael E Brown wrote:
> On Mon, May 14, 2007 at 02:15:43PM -0600, Sturgis, Grant wrote:
> > YIKES!!!  I think we found something.  See last line of Squid log below.
> > 
> > 
> >  From squid access.log:
> > 
> > 1179173479.819   3556 192.168.10.231 TCP_MISS/200 297 GET 
> > http://linux.dell.com/repo/software/mirrors.pl? - DIRECT/143.166.224.162 
> > text/plain
> > 1179173480.373    552 192.168.10.231 TCP_MISS/200 408 GET 
> > http://linux.dell.com/repo/hardware/mirrors.pl? - DIRECT/143.166.224.162 
> > text/plain
> > 1179173483.189    508 192.168.10.231 TCP_MISS/200 6865 GET 
> > http://linux.dell.com/repo/software/el4/headers/header.info - 
> > DIRECT/143.166.224.162 text/plain
> > 1179173483.327    133 192.168.10.231 TCP_MISS/200 2247 GET 
> > http://linux.dell.com/repo/software/el4//headers/dell-lsiflash-0-1.0.15-1.el4.i386.hdr 
> > - DIRECT/143.166.224.162 text/plain
> > 1179173483.341      6 192.168.10.231 TCP_MISS/503 1678 GET 
> > http://repo//repo/hardware/system.ven_0x1028.dev_0x01b2/el4.x86_64/headers/header.info 
> > - DIRECT/repo text/html
> 
> Yeah, that looks bogus. Fix that and your problems should go away. With
> my previous experience with squid (almost 99.9999% positive, btw, except
> when it comes to repositories), I am pretty sure this is a squid
> problem.
> 
> Can you do me a favor and send me your /etc/sysconfig/rhn/sources file
> to be absolutely sure? I dont even need the whole thing: 
>     # grep dell-hardware /etc/sysconfig/rhn/sources 
> should do fine.

Looking at your first message, I am pretty confident this is a squid
problem. According to your first message, up2date is requesting the
correct URL.
--
Michael



More information about the Linux-PowerEdge mailing list