Problem upgrading RHEL3ES : firmware-addon-dell & firmware-tools => requires python-abi = 2.2

Simon Welch simon.welch at gmail.com
Tue Mar 20 11:09:07 CST 2007


Just tried Matt's suggestion and it doesn't resolve the dependencies.  Also
tried up2date --showall | grep -i python-abi and just abi but nothing
relevant listed.

Any other ideas as I would like to use this tool.

Simon


On 3/20/07, Michael E Brown <Michael_E_Brown at dell.com> wrote:
>
> On Tue, Mar 20, 2007 at 01:16:19PM +0100, Florent Gilain wrote:
> > Hello all,
> >
> > Today, i ran up2date -u on one of my PE1850 runninh RHEL3ES and i got
> this
> > message :
> >
> > Testing package set / solving RPM inter-dependencies...
> >
> > Downloading headers to solve dependencies...
> > There was a package dependency problem. The message was:
> >
> > Unresolvable chain of dependencies:
> > firmware-addon-dell-1.2.4-1.el3          requires python-abi = 2.2
> > firmware-tools-1.2.4-1.el3               requires python-abi = 2.2
>
> Cool. Somebody with firmware-tools installed. Neat. You must have recently
> installed it from the dell repo because that was the latest version.
>
> I added the python-abi requirement manually for el3 builds because it was
> recommended by the packaging guidelines. Let me know if matt's suggestion
> fixes it. I can take this requires out, possibly.
> --
> Michael
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq
>



-- 
<a href="
http://www.nintendo-europe.com/NOE/en/GB/register/index.jsp?a=SimpleSimon&m=b"
target="_blank"> <img src=
http://welch-family.strangled.net/~swelch/images/banner_2_full.gif/></a>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20070320/396c4cf5/attachment.htm 


More information about the Linux-PowerEdge mailing list