AACRaid issue

Jesse Proudman j.list at blueboxdev.com
Mon Mar 19 12:07:30 CST 2007


LSPCI returns:
03:02.0 RAID bus controller: Adaptec AAC-RAID (rev 01)

But /usr/sbin/afacli ran with these commands returns the following.   
OMSA doesn't see the card.  What am I doing wrong?

Commands:
logfile start '/tmp/afacli.log'
     open afa0
     controller details
     container list /all /full
     enclosure show slot
     close
     logfile end
     exit

Log:
File /tmp/afacli.log receiving all output.

FASTCMD>
COMMAND: open "afa0"
Executing: open "afa0"
Command Error: <The requested controller does not exist.>

FASTCMD>
COMMAND: controller details
Executing: controller details
Component Revisions
-------------------
                 CLI: 2.7-1 (Build #4944)
                 API: 2.7-1 (Build #4944)

FASTCMD>
COMMAND: container list /all=TRUE /full=TRUE
Executing: container list /all=TRUE /full=TRUE
Command Error: <Adapter must be opened before this command is used.>

FASTCMD>
COMMAND: enclosure show slot
Executing: enclosure show slot
Command Error: <Adapter must be opened before this command is used.>

FASTCMD>
COMMAND: close
Executing: close
Command Error: <Adapter must be opened before this command is used.>

FASTCMD>
COMMAND: logfile end
Executing: logfile end


--

Jesse Proudman,  Blue Box Group, LLC






More information about the Linux-PowerEdge mailing list