bootstrap for new yum setup

Michael E Brown Michael_E_Brown at dell.com
Thu Jun 28 13:49:31 CDT 2007


On Thu, Jun 28, 2007 at 10:27:12AM -0700, gman at infinex.com wrote:
> trying out the new bootstrap.sh for the omsa repo and it fails. Mainly 
> cause I have rhel4 and I do not use or have up2date installed. I've 
> setup and use yum. How is the repo conf file suppose to look like?

Hmm. Error message would be nice.

I suspect that the only thing that failed was "up2date -i
dell-hw-specific-repository", as that is the only thing that does
anything with up2date in the bootstrap script.

You can just do a "yum -y install dell-hw-specific-repository" instead
to pull in the correct RPMS.

I take patches, so if you see a way to cleanly support your setup in
addition to the default, I would welcome adding this.

--
Michael



More information about the Linux-PowerEdge mailing list