[announce] SLES10 support for Dell hardware repository (feedback requested)

Michael E Brown Michael_E_Brown at dell.com
Fri Jun 22 15:18:05 CDT 2007


All users of SLES10 or higher,

    The linux hardware repository at http://linux.dell.com/repo/hardware
now works on SLES10. You can setup the repository for SLES10 the same
way as the other OSes supported, through the bootstrap.cgi script.
Instructions are on the repository website.

    Content available in this repository: OpenManage Server
Administrator 5.2, as well as drivers and updates for SLES10.

    This is my first attempt at setting something like this up for SLES,
and I wanted to solicit feedback from users on it. It was a bit more
work to set up and I wanted to make sure everything is ok.

    One problem that I have found is that you cannot install the
OpenManage RAC4 components due to a dependency error on 'setserial'. I
believe this is a problem with the underlying srvadmin rpm, which I have
no control over, but I am trying to get some more details. This
currently means that you cannot install 'srvadmin-all', but rather need
to install the individual components you need.

    I know that there are some people out there that would like SLES9
support.  If I get good feedback on this repository, one of the next
things on my todo list is to try to set up SLES9. (note: I already have
RPMs posted for SLES9, the repository metadata is just not ready for
SLES9 at this time.) My first inclination would be for people using
SLES9 to use yum to access the repository.
--
Michael



More information about the Linux-PowerEdge mailing list