PE 1855 / QLogic 2312 / RHEL 5

J. Epperson linux-poweredge at epperson.homelinux.net
Thu Jun 21 08:02:02 CDT 2007


On Thu, June 21, 2007 06:56, Youssef Ghorbal wrote:
> Hi All,
>
> 	We have two PE 1855 witch Qlogic 2312 HBAs and RHEL 5.
> 	The Gold support is arguing that this configuration is not supported
> yet (No Dell drivers for Qlogic HBAs)
>
> 	They propose two solutions:
>
> 	- Reinstall servers with RHEL 4 (renegociate with RedHat to change
> licences...)

?  I think the license is GPL, nothing to negotiate.  Your Red Hat
dependency (with Dell Gold Support) is for update channels, and our
experience is that an entitlement is an entitlement:  we have 2850s
purchased with RHEL4 running RHAS 2.1 and RHEL5, under the RH support
registrations bundled in the Dell Gold.

If that's not the case with your agreements, I can learn something.



More information about the Linux-PowerEdge mailing list