omreport: "Chassis Power Supplies : Critical" in servers with only 1 power supply

Jeff Potter jpotter-dell at codepuppy.com
Wed Jun 20 10:15:10 CDT 2007


Hi List,

Does "omreport chassis" always report a "Critical     : Power  
Supplies" value for servers that only have 1 power supply? We're  
seeing this on a bunch of servers that we're setting up nagios  
monitoring on. (Note: at some point, we did pop a power supply into  
the second bay, so that we could re-route power for the 1st power  
supply -- does that need to be cleared somehow? Rebooting doesn't  
seem to clear it.)

Thanks!

best,
Jeff


> % omreport chassis pwrsupplies
> Power Supplies Information
>
> ---------------------------------------------
> Main System Chassis Power Supplies : Critical
> ---------------------------------------------
>
> Power Supply Redundancy : Critical
>
> Attribute : Redundancy Status
> Value     : Lost
>
>
> Individual Power Supply Elements
> Index           : 0
> Status          : Ok
> Location        : PS 1 Status
> Type            : AC
> Maximum Wattage : 550
> Online Status   : Presence Detected
>
> Index           : 1
> Status          : Critical
> Location        : PS 2 Status
> Type            : AC
> Maximum Wattage : [No Value]
> Online Status   : Failure Detected
>                 : AC Lost
>
> Index           : 2
> Status          : Ok
> Location        : PROC_1 VRM
> Type            : VRM
> Maximum Wattage : Not Applicable
> Online Status   : Presence Detected
>
> Index           : 3
> Status          : Ok
> Location        : PROC_2 VRM
> Type            : VRM
> Maximum Wattage : Not Applicable
> Online Status   : Presence Detected





More information about the Linux-PowerEdge mailing list