RHEL5 on a PowerEdge 840

Matthias Saou thias at spam.spam.spam.spam.spam.spam.spam.egg.and.spam.freshrpms.net
Fri Jun 15 06:24:58 CDT 2007


Matthias Saou wrote :

> I just got a couple of brand new PE 840 (basic towers, to be used
> inside an office, close to the workers). They're quite silent, making
> about as much noise as a Precision 380/390, no more... neat!
> 
> My problem is that booting a RHEL5 x86_64 install media, the "Loading
> vmlinuz" line prints a few dots then stops. Num Lock still works, but
> the install goes no further.
> 
> Has anyone already seen this? Is there any boot parameter I could pass
> which could fix this problem? I've searched a bit, but found nothing...

I forgot to detail the server's configuration :
- Single Quad Core 2.13GHz Xeon
- 4GB RAM
- Two "plain" (no RAID) SATA drives
- No SAS or SCSI
- Second PCI-e Broadcom NIC

I tried pretty much all the boot options listed here, to no avail :
https://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/Installation_Guide-en-US/ch-bootopts-x86.html

Then I tried a RHEL4 install media, and it booted fine!

I know my RHEL5 install media isn't faulty ("dd if=/dev/cdrom |
sha1sum" on my workstation gave me the right value, and I've used it
before), so some bug is preventing the RHEL5 install kernel from booting
on these PE 840... any help or suggestions would be very welcome.

The next thing I could try would be to install RHEL4, then update to
RHEL5 without using the media (using yum pointed to a local custom
repository if what I often do), hoping that the latest errata RHEL5
kernel would boot...

AFAIR, this is the first time I've ever had install problems with RHEL
and PowerEdge servers :-/

Matthias

-- 
Clean custom Red Hat Linux rpm packages : http://freshrpms.net/
Fedora release 7 (Moonshine) - Linux kernel 2.6.21-1.3194.fc7
Load : 1.45 1.99 1.53



More information about the Linux-PowerEdge mailing list