Fwd: Debian OMSA 5.2 package

fred smith medpacs at gmail.com
Fri Jun 8 14:58:42 CDT 2007


This maybe more the problem.  It appears the configuration after the install
does not run.  Ideas

freds at ns1:/opt/dell/srvadmin$ sudo apt-get install dellomsa
Reading package lists... Done
Building dependency tree
Reading state information... Done
dellomsa is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 11 not upgraded.
1 not fully installed or removed.
Need to get 0B of archives.
After unpacking 0B of additional disk space will be used.
Setting up dellomsa (5.2.0-2) ...
Checking that /etc/ld.so.conf contains required paths...
ln: creating symbolic link `/usr/sbin/omconfig' to
`/opt/dell/srvadmin/oma/bin/omconfig': File exists
ln: creating symbolic link `/usr/sbin/omexec' to
`/opt/dell/srvadmin/oma/bin/omexec': File exists
ln: creating symbolic link `/usr/sbin/omhelp' to
`/opt/dell/srvadmin/oma/bin/omhelp': File exists
ln: creating symbolic link `/usr/sbin/omreport' to
`/opt/dell/srvadmin/oma/bin/omreport': File exists
ln: creating symbolic link `/usr/sbin/omupdate' to
`/opt/dell/srvadmin/oma/bin/omupdate': File exists
Loading kernel modules
instsvcdrv_oihapicfg_validate_addheader()
Starting Systems Management Device Drivers:
Starting ipmi driver: CheckOpenIPMIVersion: FAILED to determine OS
CheckOpenIPMIVersion: kernel version minimum is: 2.6.15
CheckOpenIPMIVersion: running kernel version is: 2.6.20-15-server
CheckOpenIPMIVersion: kernel patch version > minimum
 *
Starting dataengine
instsvcdrv_oihapicfg_validate_addheader()
instsvcdrv_oihapicfg_validate_addheader()
Starting Systems Management Device Drivers:
Starting ipmi driver: CheckOpenIPMIVersion: FAILED to determine OS
CheckOpenIPMIVersion: kernel version minimum is: 2.6.15
CheckOpenIPMIVersion: running kernel version is: 2.6.20-15-server
CheckOpenIPMIVersion: kernel patch version > minimum
 *
dpkg: error processing dellomsa (--configure):
 subprocess post-installation script returned error exit status 2
Errors were encountered while processing:
 dellomsa
E: Sub-process /usr/bin/dpkg returned an error code (1)
freds at ns1:/opt/dell/srvadmin$


On 6/8/07, fred smith <medpacs at gmail.com> wrote:
>
> Thank-you, Fixed that but now:
>
> freds at ns1:/etc/init.d$ sudo ./instsvcdrv start
> instsvcdrv_oihapicfg_validate_addheader()
> Starting Systems Management Device Drivers:
> Starting ipmi driver: CheckOpenIPMIVersion: FAILED to determine OS
> CheckOpenIPMIVersion: kernel version minimum is: 2.6.15
> CheckOpenIPMIVersion: running kernel version is: 2.6.20-15-server
> CheckOpenIPMIVersion: kernel patch version > minimum
>  *
>
> and
>
> freds at ns1:/etc/init.d$ sudo ./instsvcdrv status
> ipmi driver is instsvcdrv_oihapicfg_validate_addheader()
> stopped
>
>
>  On 6/8/07, Duncan Hill <poweredge at cricalix.net> wrote:
> >
> > On Fri, June 8, 2007 15:10, fred smith wrote:
> > > After installing on a PE860 with ubuntu 7.04 I get the following
> > 'errors'
> > > from the startup script.
> > >
> > > /etc/init.d/instsvcdrv
> > >
> > >
> > > [: 212: ia64: unexpected operator
> > > [: 212: x86_64: unexpected operator
> > > instsvcdrv_oihapicfg_validate_addheader() ./instsvcdrv: 2551: arith:
> > syntax error: "SECS
> > > + 1"
> >
> > Doh, replied first time with wrong account, so this will double up.
> >
> > Random theory 1 says that the script calls for /bin/sh, and /bin/sh
> > doesn't link to
> > /bin/bash.
> >
> > _______________________________________________
> > Linux-PowerEdge mailing list
> > Linux-PowerEdge at dell.com
> > http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> > Please read the FAQ at http://lists.us.dell.com/faq
> >
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20070608/181dc90b/attachment.htm 


More information about the Linux-PowerEdge mailing list