After upgrade to OMSA 5.2 on Etch nothing longer works

Alessandro FAGLIA a.faglia at farmol.it
Thu Jun 7 11:03:51 CDT 2007


-------- Original Message  --------
Subject: After upgrade to OMSA 5.2 on Etch nothing longer works
From: Alessandro FAGLIA <a.faglia at farmol.it>
To: Dell Poweredge list server <linux-poweredge at dell.com>
Date: Thu Jun 07 2007 09:09:07 GMT+0200 (ora legale Europa occidentale)

> Hi list.
> 
> On a PE840 with Debian Etch I've recently tried to upgrade OMSa from 5.1 
> to 5.2.
> I had some problems, so I tried to do the same on a similar machine 
> (PE840 with SAS5iR).

I answer to myself: it is necessary to compile IPMI as module and not 
inside the kernel. I don't know why, but in this way it worked for me.

# IPMI
#
CONFIG_IPMI_HANDLER=m
CONFIG_IPMI_PANIC_EVENT=y
CONFIG_IPMI_PANIC_STRING=y
CONFIG_IPMI_DEVICE_INTERFACE=m
CONFIG_IPMI_SI=m
CONFIG_IPMI_WATCHDOG=m
CONFIG_IPMI_POWEROFF=m

Doing so, omreport started to work.


Regards,
Alessandro



More information about the Linux-PowerEdge mailing list