Anyone running CentOS 4.5 or 5 on PE2970

Erik Cummings ecummings at PathworksSoftware.com
Thu Jun 7 10:24:45 CDT 2007


We just received our brand new PE2970's and are having trouble with CentOS install.  I'm relaying this from another team member - so what's below is the limit of currently available details...  Primarily trying to see if we are on New Ground, or if this has been done!

I'll personally be tackling this problem in a couple hours, but figured I'd ask the vague question now!

CentOS v 5.0 x86_64 -- with several different boot parameters.  The CentOS v 5.0 disc 1 CD will boot, but then craps out with CD-ROM errors (could be the CD-ROM, could be the media, could be some kind of IDE / DMA thing) when it tries to load the RPMs.
 
CentOS v 4.5 x86_64 -- with several different CD's.  verified image with md5sum.  None of the v 4.5 CD's get past the "ISOLINUX v 2.11" label.
 
CentOS v 4.4 x86_64 -- It doesn't get past the "ISOLINUX v 2.11" label.
 
CentOS v 4.5 32-bit -- this installed just fine, but we really want the x86_64 image on there to use our spiffy Opterons.
 
What is left to try:
 
DVD image for v 4.5 x86_64
DVD image for v 5.0 x86_64
USB CD-ROM for 4.4, 4.5 or 5.0 x86_64 installs
Upgrading 32-bit to 64-bit with the OS already installed -- this is involved and would take a while to figure out.
PXE / Kickstart -- this is very involved and would take a few days to get working.
more ?



More information about the Linux-PowerEdge mailing list