Poweredge SC1430, debian and ipmitool

Antoine Caillau antoinecailliau at gmail.com
Sat Jun 2 00:19:39 CDT 2007


Ok, Thanks for your answer

On 01/06/07, Raghavendra_Biligiri at dell.com <Raghavendra_Biligiri at dell.com>
wrote:
>
> ipmi driver is failing to load because SC1430 does not have a BMC.
> You can refer http://linux.dell.com/ipmi.shtml to find the list of
> PowerEdge servers that have IPMI hardware.
>
> Thanks,
> Raghavendra.B
>
> -----Original Message-----
> From: linux-poweredge-bounces at dell.com [mailto:
> linux-poweredge-bounces at dell.com] On Behalf Of Antoine Cailliau
> Sent: Friday, June 01, 2007 5:57 PM
> To: linux-poweredge-Lists
> Subject: Poweredge SC1430, debian and ipmitool
>
> Hi,
>
> I bought a new dell poweredge (SC1430) and run under debian etch (amd64)
> and impitool won't work.
>
> /usr/share/ipmitool/ipmi.init.basic
> Setting up OpenIPMI driver...
> IPMI System Interface driver
> FATAL: Module ipmi_kcs_drv not found.
> ipmi_si: Unable to find any System Interface(s)
> FATAL: Error inserting ipmi_si
> (/lib/modules/2.6.21.3/kernel/drivers/char/ipmi/ipmi_si.ko): No such
> device
>
> I tried to add pnpacpi=off but it doesn't change anything.
> My kernel is a 2.6.21.3 and the ipmi version in 1.8.8-3
>
> Thanks in advance for any advices,
>
> Antoine C.
>
> --
> Antoine Cailliau
> Rue de l'Angélique, 2
> 1348 Louvain-La-Neuve
> Mobile : 00 32 496 67 82 52
> a.cailliau at ac-graphic.net
> http://www.ac-graphic.net/
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20070602/d1afe558/attachment.htm 


More information about the Linux-PowerEdge mailing list