no OMSA webserver with 5.1 sara debs on ubuntu

Sander Keemink sander at sara.nl
Wed Feb 28 03:37:10 CST 2007


Bradley Schatz wrote:
> Hi,
>
> The sara.nl <http://sara.nl> debs seem to install fine on ubuntu 6.06 
> - omreport gives sensible output.
>
> However the embedded webserver does not seem to be coming up. Any 
> suggestions on how to get this working?
Hi,

this is correct you will have to mannually start the webserver or create 
your own init.d script.
We don't use the webserver at sara so we haven't implemented this in the 
package.

You can start the webserver using:
/opt/dell/srvadmin/iws/bin/linux/dsm_om_connsvc start

Access the webserver:
https://localhost:1311

Login using local user name and password or as root if you wan't to 
change settings.

Regards


Sander

>
> Thanks,
>
> Bradley
> ------------------------------------------------------------------------
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20070228/1e29dfd1/attachment-0001.htm 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3219 bytes
Desc: S/MIME Cryptographic Signature
Url : http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20070228/1e29dfd1/attachment-0001.bin 


More information about the Linux-PowerEdge mailing list