Kickstart file on USB floppy with Model SC1435

amos.wai at asia.bnpparibas.com amos.wai at asia.bnpparibas.com
Sun Feb 25 20:29:54 CST 2007


Hi all,

I have a problem to do kickstart on Dell model SC1435 through putting
kickstart file into USB floppy or thumb drive.

The following syntax during kickstart tried:
I tried below comand but failed:
linux ks=floppy
linux ks=floppy/ks.cfg
linux ks=floppy:/ks.cfg
linux ks=/dev/fd0
linux ks=fd0/ks.cfg
linux ks=fd0:/ks.cfg
linux ks=hd:sda/ks.cfg
linux ks=hd:sdb/ks.cfg

Later on I found this message thread from this helpful forum:
http://lists.us.dell.com/pipermail/linux-poweredge/2007-January/029458.html

Should this also solve my problem come acrossed?  (with syntax: linux
ks=hd:sdb1/ks_file.cfg)?

Many Thanks.

Best Regards,
Amos


This message and any attachments (the "message") is
intended solely for the addressees and is confidential. 
If you receive this message in error, please delete it and 
immediately notify the sender. Any use not in accord with 
its purpose, any dissemination or disclosure, either whole 
or partial, is prohibited except formal approval. The internet
can not guarantee the integrity of this message. 
BNP PARIBAS (and its subsidiaries) shall (will) not 
therefore be liable for the message if modified. 

                ---------------------------------------------

Ce message et toutes les pieces jointes (ci-apres le 
"message") sont etablis a l'intention exclusive de ses 
destinataires et sont confidentiels. Si vous recevez ce 
message par erreur, merci de le detruire et d'en avertir 
immediatement l'expediteur. Toute utilisation de ce 
message non conforme a sa destination, toute diffusion 
ou toute publication, totale ou partielle, est interdite, sauf 
autorisation expresse. L'internet ne permettant pas 
d'assurer l'integrite de ce message, BNP PARIBAS (et ses
filiales) decline(nt) toute responsabilite au titre de ce 
message, dans l'hypothese ou il aurait ete modifie.



More information about the Linux-PowerEdge mailing list