No mib info on Debian Sarge with snmpd + omsa

Cesar Avalos avaloscesar at gmail.com
Fri Feb 23 12:23:21 CST 2007


well, i did restart all the services but still didn't fix it. i
couldn't find anything that would help me out... and don't know where
to look to clues. and also there is nothing worth on google.. i'm
getting so frustrated to spend so many hours on it, and i can't give
up.

On 2/23/07, Misha Vanush Paturyan <misha at cs.nuim.ie> wrote:
> On Fri, Feb 23, 2007 at 03:27:30PM -0200, Cesar Avalos wrote:
> > ~# snmpwalk -v 2c -OS -c public localhost storage
> > HOST-RESOURCES-MIB::hrStorageGroup = No Such Object available on this
> > agent at this OID
> > ~#
>
> Not surprising, see note below.
>
> > when i try "-c public localhost system" instead of  "-c public
> > localhost storage" i do get alot data but i assume its not from the
> > 10892 mib.
>
> This just proofs that snmpd responds to queries.
>
>
> > and all what i get from syslog is
> >
> >  Feb 23 16:19:01 dcgs0035 snmpd[4484]: Connection from 127.0.0.1
>
> This is not enough, there should be records about "accepted smux peer:"
>
> >
> > ~# netstat -p
> > unix  2      [ ]         DGRAM                    2541     1058/udevd
> >         @/org/kernel/udev/udevd
> > unix  4      [ ]         DGRAM                    4306
> > 1971/syslogd        /dev/log
> > unix  2      [ ]         DGRAM                    74828    4484/snmpd
> > unix  2      [ ]         DGRAM                    4318     1974/klogd
>
> There should be an established connection between omsa-related
> process and SNMP. I personally haven't installed OMSA yet, maybe
> there's some part of OMSA that hooks up to SNMP's smux that you're not
> starting/running? Can you restart the server or at least reload OMSA
> related part on it?
>
>



More information about the Linux-PowerEdge mailing list