autofs problem

Sturgis, Grant Grant.Sturgis at arraybiopharma.com
Fri Feb 16 12:11:18 CST 2007


Greetings List,

Not PE specific, but a silly problem I can't seem to get through.

My NFS share path has spaces in it and I need to setup an autofs client 
to mount it.  The typical mount tricks (double quotes or \ the spaces) 
don't seem to work.

I have tried:

"server:/path/path with spaces/directory"

and the system complains that:

mount(nfs): host "server: lookup failure
(the server name does resolve..)


I have tried:

server:/path/path\ with\ spaces/directory

and the system complains that:

mount: server:/path/path failed
(stops the path name at the first space)


I have tried:

server:/path/path\040with\040spaces/directory"

and the system complains that:

"mount:  server:/path/path040with040spaces/directory" failed.."


Any suggestions?

Thanks,

Grant
---------------



Pardon this rubbish:

This electronic message transmission is a PRIVATE communication which contains
information which may be confidential or privileged. The information is intended 
to be for the use of the individual or entity named above. If you are not the 
intended recipient, please be aware that any disclosure, copying, distribution 
or use of the contents of this information is prohibited. Please notify the
sender  of the delivery error by replying to this message, or notify us by
telephone (877-633-2436, ext. 0), and then delete it from your system.



More information about the Linux-PowerEdge mailing list