PE2850 and VMware 64-bit VM capable CPUs?

Kevin P. Fleming kpfleming at starnetworks.us
Tue Feb 13 06:52:52 CST 2007


Richard Ford wrote:
> Surely any ENT64 upgrade CPU kits from Dell will suffice?
> 
> You can at least get EMT64 - probably not VT support though...

We already have EMT64 capable CPUs... but VMware Server requires some
features that not all EMT64 CPUs have.



More information about the Linux-PowerEdge mailing list